View Full Version : STILL can't host mp

22nd Sep 2005, 15:25
I have given up on this game, but just dropped by the forums to see if there was anything new....and there was. This tech forum. I have never been able to host a game of IG, and have written other posts about this issue (please search, I can't bother to find it sorry) and have been told (iirc) that it is my router. I do not understand that because I CAN host other games that use gamespy, but do have a seperate lobby. I have tried everything I can think of, opened all the necessary ports, port forwarded router, even tried uninstalling my firewall...nothing. I am not alone in this problem as countless others I have seen online (which all now seem to have given up as well) cannot host either. Then it turns into everyone hanging around the lobby waiting for someone to host a game, which usually ends up fruitless. I really wanted to play in the wizards tournament, but decided I would be wasting other people's time since I can't host. The game is unplayable for me, sp offers no challenge, so if no help or solution is given me (the only solution I can see is a mp lobby)... I, for one will not be purchasing another Eidos product. Sorry for my frankness, but it is quite frustrating.

I will probably be permanently off to greener pastures once Les Grognards is out, but I guess I would like to hear from Eidos if there are any plans on a mp lobby, and making this game playable for so many that have this issue.