View Full Version : Sound crackling problem

19th Aug 2005, 02:46
I have noticed an occasional crackling in the sound during a land or naval battle. I am currently using the integrated audio on my motherboard. Could this be the problem? I've downloaded and installed the latest sound drivers for it. The motherboard is a ASUS A8N-Deluxe SLI using the nForce4 chipset. I've also installed the v1.1 patch. This is the only game I've noticed it in, and I've not noticed it when playing music either.

Here is the pertinent diagnostic info about my computer:

System Information
Time of this report: 8/6/2005, 11:32:48
Machine name: GAMEBOX
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System name
BIOS: Phoenix - Award BIOS v6.00PG
Processor: AMD Athlon(tm) 64 Processor 3200+, MMX, 3DNow, ~2.0GHz
Memory: 1024MB RAM
Page File: 261MB used, 2199MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

Sound Devices
Description: NVIDIA(R) nForce(TM) Audio
Default Sound Playback: Yes
Default Voice Playback: Yes
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: nvapu.sys
Driver Version: 6.14.0460.0000 (English)
Driver Attributes: Final Retail
WHQL Logo'd: n/a
Date and Size: 1/26/2005 11:47:34, 414336 bytes
Other Files:
Driver Provider: NVIDIA Corporation
HW Accel Level: Full
Cap Flags: 0x0
Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: Yes, Yes
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

Sound Capture Devices
Description: NVIDIA(R) nForce(TM) Audio
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: nvapu.sys
Driver Version: 6.14.0460.0000 (English)
Driver Attributes: Final Retail
Date and Size: 1/26/2005 11:47:34, 414336 bytes
Cap Flags: 0x0
Format Flags: 0x0

DLS Version: 1.00.0016.0002
Acceleration: n/a
Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port
NVIDIA(R) nForce(TM) Audio, Software (Kernel Mode), Output, DLS, Internal
Microsoft MIDI Mapper [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
Microsoft GS Wavetable SW Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
Registry: OK
Test Result: Not run


19th Aug 2005, 09:41
I don't know but you could try to reduce the audio hardware accelaration by one notch.
To do that you have to go to: Run, type dxdiag hit enter, click on the audio tab on top, then there should be a bar towards the bottom "Hardware sound accelaration level", if it is at the far right end then move it one (and if needed twice) to the left. If it is on the far left side then move it to the far right side. Click exit, restart the pc and try the game again. If it doesn't work then I don't know what to do.

If your pc explodes or otherwise gets damaged, I have no responsibility.

If after changing that it works, then either leave it like that or change it and repeat the process every time you want to play the game.

I have always that one to one from the right end, it proves better for gaming so far.

19th Aug 2005, 18:23
Are they the latest nvidia audio drivers? seems a long time ago that is all

20th Aug 2005, 13:36
Latest drivers as far as I can tell. Here is where I got them:


20th Aug 2005, 14:48
So, my guess is you did not try any of my suggestions, right?

20th Aug 2005, 23:30
So, my guess is you did not try any of my suggestions, right?
Actually, I did get around to it after my response about the drivers. I've pulled the accleration down one notch. Since then, I've been playing the game today and I still did here the crackling a couple of times. I may pull it down another notch to see if that does it.

21st Aug 2005, 00:24
Well, I just discovered that it seems the acceleration on the sound will not stay at what I change it too. So efthimios, my reply to you is invalid. After changing it and rebooting, it resets back to full acceleration. I don't see how I can get it to stick. I don't get a prompt that I have to reboot when I make the change. I might try changing without rebooting and see. But that would mean anytime in the future that I reboot the machine, I will have change it again.

21st Aug 2005, 01:17
That is very strange. The only reason that I can think that may cause it is that you do not run under administrator account. If that is the case try that one.

21st Aug 2005, 04:37
just letting you know i too have also turned down my sound acceleration down a notch too, not that i had any issues.