PDA

View Full Version : Video problem 5 minutes in the game



stickboyjp
16th Aug 2005, 00:36
I just purchased a new computer and Vid card this weekend. I have a GeForce 6600 PCI Express (128 MB). The problem is that 2-5 minutes in the game, I start seeing green rectanges flickering all over. The longer I wait, the more come appear.

I have installed the latest drivers, the version before the latest, and nothing is helping. Is there some option I should be turning off?

Thanks

didiera
13th Sep 2005, 17:43
Hello,

I have the same issue with an ATI 8500. Have you find a solution to correct the problem ?

Thx

Didier

reddwarf
13th Sep 2005, 19:04
Do you have your graphics card overclocked? if so you will

1. have to switch off your overclocking, until you.....

2. improve the cooling in your PC case by using more fans, as even your card which is more than capable of handling this game still produces LOTS of heat which if you dont get it out of the case will eventually lead to the card overheating and causing the graphics problems.

hope this helps.

didiera
14th Sep 2005, 09:28
Hello,

Thx for the hint.
But this PC has an Enermax PSU 350 W with dual cooling for an Athlon XP 2.2 and radeon 8500 with one hard drive and one DVD ROM. (It's the PC for the kids).
No internet connection, no firewall, no antivirus and it's a fresh install of about 2 weeks now with only game for kids.

CPU temp is around 43 to 47 Celsius in charge. Normal for an Athlon XP. Dual cooling for the PSU and one additionnal cage fan.

Only have this issue with this particular game (other is BF 42, Desert Combat, Diablo II, Lego Racer 2, GP4)

Thx

Didier