PDA

View Full Version : Cheats - spoilers within



jaywalker2309
5th Aug 2005, 13:03
Management Model Cheats
Enter PYROGODMODE on the credits screen. This will unlock the ability to use the below codes within the Management Model. Please note that these cheats only work on the 1.1 patched version.

LCTRL+LAlt+F - Fast Building
LCTRL+LAlt+U - Fast Research
LCTRL+LAlt+G - Fast Training
LCTRL+LAlt+N - Increase Food
LCTRL+LAlt+D - Increase Money
LCTRL+LAlt+X - Increase Population
LCTRL+LAlt+Y - Increase Raw Materials

sick
5th Aug 2005, 14:18
Another one: enter LASVAQUITASHACENMU in the credits screen and all the cavalry will look like cows. MWUEEEEH!!

Cpt.HooK
5th Aug 2005, 14:23
Another one: enter LASVAQUITASHACENMU in the credits screen and all the cavalry will look like cows. MWUEEEEH!!
lol nice :thumbsup:

Sharpe
5th Aug 2005, 17:29
Yay, I have completed the game twice, without cheats, but it is nice to know that I can get stuck into the meaty part of the game staright away. Thanks :)

Sh!fty
5th Aug 2005, 18:07
Cheats are not working :confused:

Sharpe
5th Aug 2005, 22:01
I havent had a chance to test them yet actually, but when you say "credits screen" I am assuming you mean the option of "credits" on the main menu and it gives the name of the developers etc, yes?

sick
6th Aug 2005, 00:01
Yep, it's that screen indeed. When you've entered PYROGODMODE correctly, you'll hear a sound of a soldier (you don't with the cows thing cheat.)

Sharpe
6th Aug 2005, 00:06
Yep, Just tried it out, works perfectly. Thanks.

Sh!fty
7th Aug 2005, 12:08
How come it's not working for me? :confused:

Ok here's what I do...
-Starting game
-In main menu selecting credits
-Credits appear
-Typing "pyrogodmode" (hears no sound of soldier?)
-Selecting campaign and empire
-Starting...
-Trying out all the cheat commands as stated above...
-Not working...

What am I doing wrong? :confused:

Mike_B
7th Aug 2005, 13:26
It only works if you have the latest patch installed.

ST0MPA
10th Aug 2005, 08:47
Shouldnt this thread get a sticky, before its lost in archives :)

Sir Crow
11th Aug 2005, 01:17
Do these cheats work with previously saved games? I entered the Pyrogodmode and got the soldiers but when I loaded the game and tried entering the cheat it wouldn't work, unless I'm missing something?

Phillippe
13th Aug 2005, 15:02
Anyone found the file these are written into? Would be interesting to slightly alter them...

Sir Crow
15th Aug 2005, 23:38
Can ayone tell me where you enter the cheats? Like on what screen? It says the 'Management Model' screen is this just the ingame view? As my post said before I enetered the first bit ok and got the Soldiers sound but it's where you enter the cheats bit. Does the cheat work with saved games? I loaded a game in to see and it didn't work but then I don't know if I'm on the right screen or not.

sick
16th Aug 2005, 00:09
When you come in the main menu after launching the .exe press "Credits" and enter the cheat there. You should here a sound when entered correctly. No idea if it works with old save games, but I heard several people saying it doesn't so appearantly not.

Phillippe, check this file:
\Game\LuaScripts\Secuencias\SecuenciaCreditos.lua

Just open with notepad.

imported_Dr_Strangelove
18th Aug 2005, 21:49
Is it possible to turn the cheat off? I used the research cheat once, following which my research projects have all been finished after only one turn.

Sir Crow
23rd Aug 2005, 15:03
I can do the first part of the cheat and get the sound of the soldiers in the credit screen, even I can do that. It's where do you enter the actual cheats afterwards, I mean for like money, resources. I know what the commands are but don't know where to enter them. I try to enter them on the usual game map view but they don't work. Is it because I'm trying on a saved game or Am I entering it on the wrong screen?

PS. I'm not into cheating I'm just testing some of the edits on these forums and don't want to play a full game just test them to see if they are working.

Sir Crow
25th Aug 2005, 14:53
Solved it, my save game was pre v1.1 and doesn't work with the cheats, I started a new campaign and it works fine.

hardyea
6th Sep 2005, 11:18
Why don't you guys use Game Wiz? ;)

ObbaJobba
25th Sep 2005, 20:43
Yeah game wiz is pretty good, too. But it doesn't let you do the fast building, or fast science. It only gives you inf. gold, food, raw materials, and population. As for the patch, can any of us get this patch? And where can I get it? Cause I think it's that patch for the Dell people right? The ones who couldn't play but now they can.

Radmain
23rd Sep 2006, 09:29
i go on to "credits" and... i hit the keys P Y R O G O D M O D E and nothing happens... is there any thing i need to do before typing in PYROGODMODE???

mantoh
27th Oct 2006, 05:55
All cheat works for me except the population cheat (Lctrl+Lalt+X)

anyone have the same problem?