PDA

View Full Version : IG crashes frequently



Zerk
24th Jul 2005, 09:51
Hi, I played the demo, loved it so I baught the game. I've installed it and patched it. But the game crashes to desktop frequently. Once, it even restarted my machine for me.

It happens especially in naval battles. Cant even play a decent game yet!

What do I do???

------------------
System Information
------------------
Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: English (Regional Setting: English)
System Manufacturer: NVIDIA
System Model: AWRDACPI
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) XP 2600+, MMX, 3DNow, ~1.9GHz
Memory: 1024MB RAM
Page File: 393MB used, 2070MB available
Windows Dir: F:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)

---------------
Display Devices
---------------
Card name: RADEON X800 Series
Manufacturer: ATI Technologies Inc.
Chip type: ATI RADEON X800 XL AGP (0x554D)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_554D&SUBSYS_03021002&REV_00
Display Memory: 256.0 MB
Current Mode: 1280 x 1024 (32 bit) (60Hz)
Monitor: Samsung SyncMaster 753DF(T)
Monitor Max Res: 1280,1024
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.6553 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 6/28/2005 23:02:16, 232960 bytes
Mini VDD: ati2mtag.sys
---------
Sound Devices
-------------
Description: SB Audigy Audio [9400]
Default Sound Playback: Yes
Default Voice Playback: No
Hardware ID: PCI\VEN_1102&DEV_0004&SUBSYS_10021102&REV_04
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: ctaud2k.sys
Driver Version: 5.12.0001.0383 (English)

Mike_B
24th Jul 2005, 09:56
Hi, I played the demo, loved it so I baught the game. I've installed it and patched it. But the game crashes to desktop frequently. Once, it even restarted my machine for me.

It happens especially in naval battles. Cant even play a decent game yet!

What do I do???

By the patch do you you mean the intel fix from the stickied thread? As currently there is no patch for the game yet.

The solution for your problem is to install the latest catalyst drivers as the ones before 5.5 had problems with the game and created this problem.

Zerk
24th Jul 2005, 16:22
Ok, let me correct myself. I DID not do a patch. I baught two games at the same time and it was the other one I patched. Thought it was this one.

Anyway, I didnt do the chipset hotfix as the problem is describes it fixes is not my problem.

Also I'm on CATALYST 5.7 drivers. Just updated them day before yesterday from www.ati.com.

Anything else? Anybody else? Please? I want to play this game! Not take it back!

gcr59
24th Jul 2005, 19:00
Ok, let me correct myself. I DID not do a patch. I baught two games at the same time and it was the other one I patched. Thought it was this one.

Anyway, I didnt do the chipset hotfix as the problem is describes it fixes is not my problem.

Also I'm on CATALYST 5.7 drivers. Just updated them day before yesterday from www.ati.com.

Anything else? Anybody else? Please? I want to play this game! Not take it back!

I was also having alot of problems with crashing even after updating to the lastest 5.7 Catalyst driver. So here is what I did. ATI has an catalyst uninstaller program available for download. I uninstalled Catalyst then reinstalled Catalyst 5.7 Then I got the latest direct X driver from micosoft. After doing this I have been able to play the game problem free. :)

swordhorder
30th Jul 2005, 17:35
i have the same problem, but my comp isnt connected to the internet(yet) so i have'nt been able to fix it!! :( :(