PDA

View Full Version : Game won't install, at all......



Rostov
7th Jul 2005, 18:39
Just purchased this game and it won't even install. Program runs through the installation wizard gets to the installation screen with progress meter. The progress meter fills just one block then the game stops installation. I pulled out a few CDs less then 6 months old, tried to install them, and they installed just fine.

Is lack of installtion a video problem? Audio problem?!

Running an Athlong 2500XP at 1.9 gHz with 512 megs RAM. V
Vid card is an NVIDIA 5200 FX Ultra 128 megs RAM.

Thanx muchly peeps.

Mike_B
7th Jul 2005, 19:48
Someone else postes this solution so you might want to give it a try:


A most tricky error to be sure, I've had it before. It has nothing to with drivers or any of that. It's related to Installshield. You need to go into /program files/common and find the installshield runtime components and delete them, then run setup again. The files have become corrupted and need to be replaced by install shield itself.


I had this once before, irritating as hell. Took me forever to figure it out.

Rostov
8th Jul 2005, 04:50
Well, i deleted all the files in the Installshield folder, but the game is still refusing to install.

Further to that point, I took the time to download the demo. When I went to install the demo, same problem. Progression meter goes to the 1st 'block' and then just stops.

Mike_B
8th Jul 2005, 15:52
Hmm do you have the lastest updates (service pack 2 etc)? I thought it was mentioned that that could also be a problem.

Rostov
9th Jul 2005, 04:41
Don't have SP2 at all.

<sighs>

Well, as I'm running out of options, the one viable option left open is to re-install Windows.....