PDA

View Full Version : Graphics question



Gladius9
17th Jun 2005, 10:07
Does IG use Directx 9.0b or 9.0c? I replaced an nvidia 5500 oc card with a ATI x700Pro and RTW looks awesome, but Imperial Glory while in campaign or battle mode the screen occasionally "flashes" in spots and sometimes in a vertical bar while moving the cursor around and not quite as often when the cursor is sitting still. Of course after the fact I found out ATI cards don't support Dx9.0c. Love Imperial Glory lots of fun, anyone have any ideas?
Thanks

sys specs;
P4 1.8, 512mb ram, ATI X700Pro card w/latest drivers

Mike_B
17th Jun 2005, 13:00
It uses 9.0C.

Hmm I though the X700 line supported DirectX 9..

Also make sure you have uninstalled all your previous drivers from your nvidia card, use driver cleaner to make sure nothing is left.

Gladius9
17th Jun 2005, 13:04
All of the info I could find even on manufacturers website states ATI only supports DirectX 9.0b with pixel shader 2, not DirectX 9.0c with pixel shader 3 which Nvidia sets do. Well if Imperial Glory is dx 9.0c it's off to the return line at BB and I'll fork over the difference for a 6600 gt nvidia!

Gladius9
23rd Jun 2005, 10:31
Return the Radeon X700 Pro got nvidia 6600Gt. Full 9.0c support if that was problem. Anyway all glitches and flashy screen gone. Bought card at newegg for excellent price.

jaywalker2309
24th Jun 2005, 08:03
All of the info I could find even on manufacturers website states ATI only supports DirectX 9.0b with pixel shader 2, not DirectX 9.0c with pixel shader 3 which Nvidia sets do. Well if Imperial Glory is dx 9.0c it's off to the return line at BB and I'll fork over the difference for a 6600 gt nvidia!

ATI isnt supporting PS3.0, thats nvidia only area. DirectX9c is not just PS3.0 support..