PDA

View Full Version : Don't bother installing ATI cats 5.6



CrossWire
12th Jun 2005, 11:47
They are in common with a big dump of sloppy dog shat.
Sack all ATI staff, let's start again.

Sotos
12th Jun 2005, 16:31
What are you talking about :confused:

5.6 are running fine with me and these game

CrossWire
12th Jun 2005, 16:41
What are you talking about :confused:

5.6 are running fine with me and these game

Oh No there not.