PDA

View Full Version : Having a big graphical problem



Lord_nelson1234
12th Jun 2005, 09:07
Well... i got imperial glory yesterday, after playing the demo...been playing quick battles and the like. but i noticed something very odd, apart from my lack of good english. There was no water. during a naval battle there is no sea (for me) and i cant see any water on land battles. I can hear it, but thats it.

Any idea's?

jaywalker2309
12th Jun 2005, 09:35
Well... i got imperial glory yesterday, after playing the demo...been playing quick battles and the like. but i noticed something very odd, apart from my lack of good english. There was no water. during a naval battle there is no sea (for me) and i cant see any water on land battles. I can hear it, but thats it.

Any idea's?
What graphics card do you have and which driver? My power of pc mind reading doesn't work too well early on sunday mornings :)

walshie
12th Jun 2005, 09:56
lol it might just be the fact that u dint have a good enough graphic card

Lord_nelson1234
12th Jun 2005, 20:48
Sorry shouldve said...

Nvidia geforce4 MX 440 128mb with AGP8x

and driver is... dunno. :S sorry...

jaywalker2309
12th Jun 2005, 23:11
Sorry shouldve said...

Nvidia geforce4 MX 440 128mb with AGP8x

and driver is... dunno. :S sorry...

Okay, your card is just in spec.. run dxdiag and click display will tell you driver version.. fact you dont know suggests its old and needs updating

Lord_nelson1234
13th Jun 2005, 07:02
ok.... tis what it says/

6.14.0010.7189

jaywalker2309
13th Jun 2005, 07:28
ok.... tis what it says/

6.14.0010.7189

*wakes up* completely missed the obvious, your graphics card doesnt support pixel shaders, the sea is drawn by a pixel shader. you wont see one because of this. the min spec is that of a pixel shader graphics card but due the gf4 mx only missing 1 item it works, but with reduced graphic detail

Lord_nelson1234
13th Jun 2005, 16:27
So basically i'll never see the sea?

zzxxcc
13th Jun 2005, 17:05
Could be the card but I'm using a much older one from the same series:

Nvidia geforce2 MX 400 64mb at AGP2x.

And the water in my Naval battles shows up wonderfully! Better by far than the streams/rivers in my copy of EA's 'Battle for Middle Earth'.

I'm using offical drivers v. 71.89 .

--Dave

jaywalker2309
13th Jun 2005, 17:32
So basically i'll never see the sea?

There is a non pixel shader version that should be rendered instead, but i personally cant remember what it looked like.. zzxxcc could you take a screenshot and post it?

GenMoore
13th Jun 2005, 19:05
Best, if you can get a new and better G-Card. :D :D

Lord_nelson1234
13th Jun 2005, 21:01
ill update the drivers. cheers for help...

Lord_nelson1234
14th Jun 2005, 15:54
Nothing. Still no sea.