PDA

View Full Version : Game Crashes :*( any help appreciated



YaquiKnow
28th May 2005, 23:08
Is the forum primary support? I tried to find support pages but have yet to find them. :(

Installed game w/o incident. Game loads. I click on tutorial. Click on first scenario. Then, I click on the check mark. Game loads scenario. When it appears they are just starting to hand over the game to you, my computer reboots.

I ran dxdiag and verified 9.0c is installed properly.
XP Pro
P4-2.66G
1G RAM
Radeon X800 Pro vid
Sound Audigy A400

Nastavnik
28th May 2005, 23:46
I had a similar problem wiith my radeon ati 9600. It was solved by installing the latest driver (catalyst 5.5) from ati.com. Maybe you can try that (if you haven't yet).
Hope this helps :)

YaquiKnow
29th May 2005, 03:08
I owe you a beverage of your choice :D :D :D :D :D

StudUK
29th May 2005, 06:39
yep had the exact same problem. Sorted by upgrading to latest Cat drivers

Nastavnik
30th May 2005, 15:06
I owe you a beverage of your choice :D :D :D :D :D

You're quite welcome!
I've been there too. :)
As for the beverage, I'll start thinking about it! ;)

The Patriot
31st May 2005, 18:50
Almost the same problem. When i start a Quick game and start a war at land. Loading starts and by 99% my pc reboots....

But i started with the tutorial and there i whas able to play the land battle. Later i played a Quick battle and that did it to.

I installed the game Morrowind and after that my system is rebooting....
I installed the direct x driver again but still the rebooting problem ??

Who can help me ???

jaywalker2309
31st May 2005, 19:07
Almost the same problem. When i start a Quick game and start a war at land. Loading starts and by 99% my pc reboots....

But i started with the tutorial and there i whas able to play the land battle. Later i played a Quick battle and that did it to.

I installed the game Morrowind and after that my system is rebooting....
I installed the direct x driver again but still the rebooting problem ??

Who can help me ???

Did you install Cat 5.5 driver?

The Patriot
2nd Jun 2005, 15:13
No i didn't find that file.
I just uninstalled the game and reinstalled the game and everything works again.

Still don't know what whas wrong but i don't care. I can play the game now so i'am a very happy person now :D

Thnx for your help anyway. Back to my borders to defend my realm ;) :p

:D


(Sorry for my terrible english :( )

The Patriot
3rd Jun 2005, 17:44
Hmm seems like i whas cheering to soon.
couple years in the campaign the same problem occurs :mad:
Computer reboots after he loads a land war...

Downloading the new driver for geforce fx5500 and hope the results are better than they are now...

keep you posted...

Greetings from The Patriot.

(A pure and divoted mind defeats the biggest army)