View Full Version : Installation Error "Feature Transfer Error"

28th May 2005, 22:08
During installation with the first cd, I get the following message.

Feature Transfer Error
Feature: Game Files
Component: NewComponent1
File: C:\Program Files\Pyro Studios\Imperial Glory\Audio\MANAGEMEN\FX \Informaci?_territorio.OGG
Error: The filename, directory name, or volume syntax label is incorrect.


28th May 2005, 22:10
Its likely you dont have the sound card neccesary. If you do, i cant help you. :cool:

28th May 2005, 22:44
I do have necessary or even recommended requirements.
The thing is though, that the question mark in Informaci?_territorio.OGG file looks suspicious. Can anyone tell me what the real file name is? maybe it's a language setting problem.

29th May 2005, 00:24
Problem Fixed.
I have succeeded in installing the game!!!

29th May 2005, 03:28
good :) , it sucks when you buy a game and cant play it.

31st May 2005, 00:24
Since I'm getting lots of private messages on how i fixed this problem I'll post what I DID. It might not work for you who knows... Just to let people know, I'm running Windows XP with additional language input installed, which seems to be the cause of this error.

This is a problem caused by your computer not recognising the european accent marks on the game.

If you have windows xp.
1.Go to Control Panel > Regional and Language Options
2.Click on Advanced Tab.
3. On the second square titled "Code Conversion Tables" check IBMEBCDIC Muntilingual/ROECE (Latin-2) [should be close to the bottom of the list].

If that doesn't work, check every option related to European. Also, even if you finish installing the game, you might see some ??? and ### instead of European accent marks in game. In that case try check marking "ISO6937 Non-Spacing Accent"

Note: I'm still not sure what character set this game uses. I have checked several character sets since I don't want to select, restart, and run the game to see if it's compatible with every available option. Although I'm pretty sure IBMEBCDIC Multi... is the fix, it would be great if someone could point out which specific set it is? Any experts out there?

5th Jul 2005, 20:05
I was getting the exact same error message. I will try this when I get home. I was attempting to install on my brothers computer and he lives overseas and has a few different language packs installed. Hope this works.

27th Nov 2009, 09:52
hi thr i'm hvin some trouble with installing my new batman arkham asylum in the begining of the installation it passed in the "System check result" but latr on in the middle it shows a error msg stating
Feature: Default Feature
Error: Catastrophic Failure

i don't know what to do pls.... help:(

27th Nov 2009, 09:53
how did u fix the problem pls. help me out with it

7th May 2012, 04:06
Thanks yakult.

It's the additional language input installed, which is the cause of this error.
I go to Control Panel > Regional and Language Options and change the Current language for non-Unicode program to "English".

Problem Fixed.
I have succeeded in installing the game!!!

It work with all game that have this error message.