PDA

View Full Version : slow game speed problem



lastsamuri
20th May 2005, 16:47
Hi,

Is anyone else having a problem with slow game speed? During a battle 10 secs of game time takes about 20 secs of real time. I have tried several battles and this seems to vary, some being pretty much realtime, others seeming even slower.

jaywalker2309
20th May 2005, 16:57
Hi,

Is anyone else having a problem with slow game speed? During a battle 10 secs of game time takes about 20 secs of real time. I have tried several battles and this seems to vary, some being pretty much realtime, others seeming even slower.

Not seen anyone else mention this type of issue. What is your machine spec?

lastsamuri
20th May 2005, 17:18
Athalon1900+
768mb RAM
Radeon 9200 128mb graphics
80gb hd

Initially had similar problem with the demo but that now runs fine.

spoom
20th May 2005, 17:29
Not I,my game play is like the guys are on Speeder Bikes,
just the opposite.

lilfreaker
31st May 2005, 18:12
yeah i have the same problem but it runs fast when i turn off sound fx. in the game its stupid . we need to know how to fix this. the game runs fast with all the sound on except for sound fx. but when sound fx is on its slow as hell.

jaywalker2309
31st May 2005, 19:04
yeah i have the same problem but it runs fast when i turn off sound fx. in the game its stupid . we need to know how to fix this. the game runs fast with all the sound on except for sound fx. but when sound fx is on its slow as hell.

Interesting.. what sound card you using?

lilfreaker
31st May 2005, 21:51
im using Creative AudioPCI (ES1371,ES1373) (WDM)