PDA

View Full Version : Star Wars lego Game HUMMM... Crash help?



brhoff
21st Apr 2005, 03:08
Not sure if crash is a good word. Game will not start at all. Installed from CD, short cut placed on desk-top ....double click short cut....hour glass displays for about 30 secs but game doesn't start.

Previously loaded and ran demo version so I am stumped.

1.3 ghz processor, 256 RAM, NVIDIA FX 5200 graphics card with latest driver (march 05) loaded. win 98se. 40 gig HD with 34 gig FREE space.

I am wondering if the disc might be defective when the demo was installed I recall it installed DX files and required reboot...this one just installs for a while, goes to a nvidia splash screen and from there enters what looks to be a DOS load screen. When that is done it asks if I want a short cut and if I want to launch...no dice.

I have tried 4-5 times to uninstall and reinstall ...demo is on a slave hard drive so I also tried installing to that drive...same results.

Please advise..also the disc wil not auto - start and only displays the disc name no icon only the default cd disc....the cd player will auto launch as the discs I have all auto launch.

GoranAgar
21st Apr 2005, 09:16
Have you tried it with all background tasks closed? Is the demo uninstalled?

brhoff
21st Apr 2005, 23:09
Nothing...I mean nothing running in the back ground. (Well, OK Explorer and systray)

I just formated the HD and did a clean install of win98 and as usual edited the start up menu to stop anything from starting in the back ground.

No virus or pop-up stoppers are even installed on that drive yet. When reformatting, I always load in the apps first and then later add the virus and adware progs so that I can tell if they are interfering with any of the apps.

The demo is on another drive all together. I did ytry to down load it to the new drive at one time but I am fairly certain that was before the format...if not the files must be hidden somewhere on the drive.

I am pretty annoyed at the whole thing right now..it's fo a kid and I made him try out the demo before we bought the game to be "sure" it would run as I have just dropped a couple hundred in video card , hard drive, memory and processor upgrades and didn't want to get stuck with a game that wouldn't work.

I can generally get most anything to run after the usual tweaking with the fussier apps but this one just wont even give me a clue.

This very same machine and HD are running the new Spider man game, The Hobbitt, and KNights of the Old Republic.

Stumped

brhoff
21st Apr 2005, 23:44
securom_v7_00.dat is not found on the drive when I search for it using the find function off the start menu...is this a clue?

QuickDraw2005
22nd Apr 2005, 02:15
Hi brhoff,

The system requirements lists Windows 2000 & Xp. There is not any support for Windows 98 or ME.

brhoff
22nd Apr 2005, 22:13
ugh, I misread the box.

Weird that the demo worked.