PDA

View Full Version : FFXIV: Patches - Questions and Help



forscythe173
23rd Aug 2013, 09:17
Heya. I've been trying to patch FFXIV using the usual client and it keeps giving me the "server not responding" and I have to re-download the whole 7+GB patch file again eversince the final beta was launched. I didn't get the chance to play beta phase 4 and I'm hoping that I could be in the early access game. However, I know that my internet connection here is awful and the fastest downloading speed is at most 0.19mbps, so it takes approximately 12 hours to download the whole patch file. I was wondering whether there is a manual patch file (for H2013.08.09.0001.0000a) which I could download using a different client and won't go missing if my internet goes haywire.

Thanks for any help in advance.

ICroakerI
27th Aug 2013, 17:15
Can't use Tech support forums without a character and can't create a character because the PS3 version wont patch. It stops at 456 of 757.43mb Error Code: [20512] [10009] [19900] [-2140076253] is what I get while trying to patch the game on PS3

andy105
28th Aug 2013, 01:35
i was wondering if anyone else is having problems updating the patch? i tried it like 6 times and it just wont work. i tried everything. first i had problems with my account after 2 hours a just got mad a made a new one. so i finally got in and this happens. this is ridiculous.
can any one help me out?

thank you

Hoskins91
29th Aug 2013, 14:40
Same! Had the game 2 days now and haven't even started playing. It just stops.

Soulja83
29th Aug 2013, 16:25
I keep trying to patch but it keeps doing an error. [11006][20819][20831] ... Is this what a lot of ppl are getting? My pc had no issues patching.. Do I just have to keep trying, or have to reinstall? Been trying like 2 days ><

andy105
29th Aug 2013, 17:18
same here tried it so many times and nothing every single time is the same

andy105
30th Aug 2013, 18:06
anyone know how to fix the unable to patch problem on the ps3? been trying day and night, re-installing, resetting router and I still get the same crap

LuganWriter
1st Sep 2013, 03:54
Same issue here. Really driving me up the wall.

jayce321
1st Sep 2013, 08:54
hi I bought ffxiv ARR physical copy and I have downloaded the client and every time I try to do the update after 1.4gb it displays this error

A problem occurred while updating.
please restart final fantasyXIV: A Realm Reborn (beta Version)
[11006][20641][20643]

I have tried uninstalling and installing again. tried running in admin and always stops at about 1.4gb everytime is it a server issue or what. I have tried doing this patch atleast 5 or 6 times now

Any help would be greatly appreciated

thanks!

jayce321
2nd Sep 2013, 06:15
bump anyone?

TheRealKraggy
2nd Sep 2013, 08:06
My GUESS is that the beta version patcher is no longer functional or that the patches are now no longer compatible.

Have you tried installing the final release version or are you re-trying wit the beta installer?

BTW, is this the PC or PS3 version, there's a long thread on the game forums about PS3s, I suggest you Google "[11006][20641][20643]" to look for other discussions.

jayce321
3rd Sep 2013, 06:53
hey its for pc I have the physical disc wouldn't it come with the final release client already installed onto the disc?

TheRealKraggy
3rd Sep 2013, 07:12
So you've installed from the release disc and it's still calling itself 'beta'? I have no idea what SE did there, but if that's how they've released it then clearly it's still supposed to work.

In that case I'm afraid I have no idea, I've not installed from the final release and don't have any media here, my experience was installing the B4 beta and patching up as and when SE made patches available.

Did you go to the game forums? It's kind of hard getting any sensible help there ATM due to all the QQ rants about the login problems but that's the best place I know to ask for help in a forum. The only other way is to open a support ticket but since that support is also flooded with pointless QQ (by 'pointless' I mean there's nothing those support people can do about the current server problems) then you may have to wait for an answer.

I've seen others reporting this problem, I haven't seen an answer, and I've not seen any explanation of what the error IS, let alone how to fix it, sorry.

jayce321
3rd Sep 2013, 07:24
yeah I thought so. That's the weird thing how it keeps saying beta download, even after it did a launcher update when I first went to launch FFXIV ARR?

I know ive seen the posts about the rants about login problems. It happens specially with an mmo. if I have to wait till wed for the server updates and what not doesn't bother me just wondering if anyone had feedback. thanks for your help though.

Odinknight
3rd Sep 2013, 15:07
Just installed the game for the first time well the patching isent going well about 666 minutes just say nuffsaid !/Odinknight:mad:

jabbywocks
3rd Sep 2013, 16:21
Patching takes a long time. I think it took me at least 5 hours the first time (during early access) and there has been a lot of maint and updates since then. Any new game you install is going to take hours to patch. I never expect to play a game the first day I download it.

72devilz
3rd Sep 2013, 17:31
I've had to do 2 patch updates on PS3's and I had two failures and the successful downloads took a good 5 or more hours each. At one point I saw my estimated time hover around 1,000 minutes then it just went to ???. Best option is to let it run over night and cross your fingers. With all the issues with the server congestion and log in errors do yourself a favor and don't be in too much of a hurry because you probably will not get onto a server anyway until the server upgrade is complete. Server update is 5pm PST 9/3/13 to 3am PST 9/4/13 and hopefully things will get better sometime within the next couple of days. Best of luck and once you do get in you're gonna love the game!

TheRealKraggy
3rd Sep 2013, 17:49
Just installed the game for the first time well the patching isent going well about 666 minutes just say nuffsaid !/Odinknight:mad:
Blame your ISP probably, many throttle P2P. Mine doesn't and it patched in about 30 mins IIRC.

Xeirix
19th Sep 2013, 17:16
Are you have manual patch becuase I'm buy game for PC 3 day but can't be play.



http://image.free.in.th/v/2013/io/130920121645.jpg



A problem occurred while updating. [11006][20641][20643]

Personae
10th Mar 2014, 20:24
I don't know if there is a problem going on with FFXIV servers and whatnot, but every time I try to update the patch files, they keep getting cut off and I get this error message:

Unable to update patch files.
[11006][20645][19900][1117]

Pandemic-VI
11th Aug 2014, 12:24
Ok I have a problem or more so my brother does. I went and got ffxiv on friday last week. Put the disc in loaded the game and have been playing the last couple days. Going off of my review of the game i gave my brother he went and bought a retail version (like i did) so he could play with my wife and I. He got home put the disc in and after the client/application was loaded it started an update at the black dcreen then when it was done he got an error message saying"Unable to update patches" We have tried almost everything through playstation even formatted his entire system 3 times and ran the disc again and again. This has become beyond frustrating for both my brother and I and just want a friggin answer.Can anyone figure this out?


Notes: we also after the first few failed attempts followed the directions in the case in the manual and still same error after a 3 hour download 4 times yesterday
Also we have tried "EVERYTHING" Through playstation. I was on live chat with tgem for almost 4 hours trying everything they wanted me to try
And as far as square enix they dont have a damn thing about this issue Anywhere on any of the websites so that was a lost cause

We aldo tried a fiffrent disc snx my brother went and bought another game still same error

Hippy_Pickle
12th Aug 2014, 09:34
If you've got the PS4 retail disc then did you redeem the PSN voucher code first before doing the install? If so then you can also go to the store and download the digital version instead of installing from the disk. Obviously this takes longer but also means you don't need the disc in the console to play.

Pandemic-VI
14th Aug 2014, 23:15
Update: I have talked tonpeople from square enix and playdtation and have done everything both parties suggest and still nothing works. The end of both coversations from square enix and playstation ended the same way " well were sorry but we have tried everything possible to ttoubleshoot your issue. We apologize. Good bye" Maybe one of you who are smarter than the so called support can figure this out.

Hippy_Pickle
15th Aug 2014, 08:48
Was one of the steps in 'trying everything' include trying the steps I advised?

Pandemic-VI
15th Aug 2014, 21:19
Everything means everything your idea wasnt original but thanks for trying

Hippy_Pickle
19th Aug 2014, 07:57
Well that sounds like either an issue with the playstation or that PSN account, so it's more of a Sony issue rather than SE. I know this doesn't help but I'm afraid there's nothing else I can suggest as it's an issue with the console not installing/updating correctly :(