PDA

View Full Version : Maybe a glitch but can you help



WyteAnjal
9th Nov 2004, 17:36
Okay I just started the Archelogical Dig. I went into the one room that there is the info on the Nephelim race. Well the door closed behind me and I have tried everything but I can not open the door at all. There is a key pad on the back wall but nothing happens at all when I stand by it.

I tried to wait and left it for two hours hoping maybe a guard would come and open the door but I am stuck in this room for a week now. What is going on. Has this happened to anyone else.

I did already get the symbol from the printer, but the darn door is shut and I do not have the option to open it???


Can you help

Dino
9th Nov 2004, 19:41
Must be a glitch. I just went back there to check. Lara moves to the exit door and the hand icon appears. I pressed Action (Ctrl) and the door opens inward.

I'm on PC. Are you on PC or PS2? Does the hand icon appear with Lara at the exit door?

gamegerl
10th Nov 2004, 18:09
which room r u in??? Is the little buildings???? OR the big dirt room where u had 2 find the symbol and then it printed?????

Chris Daly
27th Nov 2004, 05:01
Hi
This might be because the switch in the first room
hasnt been activated, you have said the symbol from the photocopier or fax machine has been picked up and
info on the Nephilim has been read

Lara enters the Dig and makes her way towards the
group of buildings. The guard comes out and starts
shooting Lara responds , she goes into that room and
moves a switch on the wall which turns on lights and
also shows a door near the dig.

Lara goes to the room described ( where WhyteAnjal
is having problems ) where the symbol is,
she also checks out the computer which gives info
she normally comes out of that room deals with another
guard near the tent ,picks up items and then makes her
way to the large room to activate the scanner for another
symbol.

Suggest try this section again from your last save
( which I hope isnt too far back )

Hope this helps Cheers / Chris