PDA

View Full Version : Monitor Going to Standby Mode: Help!



Neeskens
5th Nov 2004, 04:17
I have looked through quite a few of the threads on here but cannot see anyone who has posted with this problem.....so forgive me if I am repeating an oft posted situation, but I am going mad trying to figure this out.

First off.....as an owner of the first two Thief games I have to say that Deadly Shadows is far and away the best looking out of the three....great graphics, very much improved game mechanics etc.......

My main problem, though, is that I just cannot get to play the game for anything more than about ten minutes.

I have a Pentium4 2.4GB CPU, 512 MB with 128MB Geforce TI4200 graphics card.....running on XP.

When I first bought and installed the game I could not even get past a minute or two into the tutorial level without the screen suddenly going to black and the monitor automatically going into standby mode. The only possible way out of this was to reboot.

After reinstalling and - duh - clicking on the button about testing your graphics card I was told I had to install a newer driver.

I have now installed the 61.76 driver off the Nvidia site and when I click on the graphics card test it says that I have the proper driver, that I have Direct X 9 installed and that the game is "Ready to Play!"

Only it isn't. Yesterday I ran for an hour without any problem at all, but that evening I just constantly get the monitor suddenly going into standby mode and black screen. When I reboot and go back to the same spot the game may either immediately go to black screen again or it may run for a few minutes more and then the problem reoccurs.

It is driving me insane. The game looks great and I want to play it....but the constant crashing is testing my patience to the limit.

Anyone got any ideas as to what could be wrong?

GlasW0lf
5th Nov 2004, 04:20
My first instinct is that it's a temperature/cooling problem. Check that the fans inside your case (CPU/graphics/case) are working. Also try playing with the case open for a bit and see if the problem disappears. Have you overclocked anything?

Neeskens
5th Nov 2004, 06:24
Thanks for the suggestion............I played without the case cover on, but after an initial 15 mins without problem it started happening again. Fan seems to be working ok far as I can see as well.

I could be wrong, but if the computer can run other games for ages over the net how could only this game prompt an overheating problem? Wouldn't the computer just have a overheting problem no matter what I ran?

GlasW0lf
5th Nov 2004, 11:55
Thief taxes the video and CPU very heavily. However, if you run any other modern games on the machine without issue then it probably isn't heat that's causing it.

All I can suggest is make sure you have as few other things running in windows as possible, make sure you have the latest drivers for your sound card, try changing the resolution you're playing at, disable sound acceleration in game (if enabled) and so on.

Neeskens
7th Nov 2004, 06:23
Okay, last night I switched off all applications running in Windows. I already run the game at 800 x 600 resolution, which is surely more than low enough for my 512 memory and 128mb graphics card to handle. I have the shadows detail on low, I have the bloom turned off.

I started the game and within three minutes of playing...bang, monitor into standby mode.........I mean the computer was only on for something like four minutes, surely it can't be overheating already?

I don't know where to find the sound acceleration thing in the game to change it....and I don't even know what sound card I have.

DEar God this is annoying the crap out of me................:mad:

theBlackman
7th Nov 2004, 06:45
Try this just for kicks. Next BLACK SCREEN hit ESC. Tell me what happens.

In addition, here is a app to list your computer vitals so we have a better idea of what your system consists of.

If you can last long enough Go here: www.belarc.com and DL the ADVISOR. Run it.

It will list everything in your system, make, model, and horsepower.

You could also try getting a desktop fan and aimming it into your system. Then see if it runs a longer period of time.

Does it do this ONLY with T DS?

Neeskens
7th Nov 2004, 08:43
Thanks for replying Blackman....I downloaded and ran the program...I copied the result below. I am going to fire up the game now and see what happens when I hit escape when the screen goes to black but I am sure U already tried that....I can't escape or cntrl-alt-delete to get out of it...computer just freezes up.

I'll report back.


Operating System System Model
Windows XP Professional Service Pack 1 (build 2600) MSI MS-6737 1.0
Processor a Main Circuit Board b
2.40 gigahertz Intel Pentium 4
8 kilobyte primary memory cache
512 kilobyte secondary memory cache Board: MSI MS-6737 1.0
Bus Clock: 133 megahertz
BIOS: American Megatrends Inc. Version 07.00T 04/06/02
Drives Memory Modules c,d
40.01 Gigabytes Usable Hard Drive Capacity
25.26 Gigabytes Hard Drive Free Space

CD-R/RW 52X24X52X [CD-ROM drive]
JLMS XJ-HD165H [CD-ROM drive]
3.5" format removeable media [Floppy drive]

ST340014A [Hard drive] (40.02 GB) -- drive 0, s/n 3JX1SKWR, rev 3.06, SMART Status: Healthy 512 Megabytes Installed Memory

Slot '0' has 512 MB
Slot '1' is Empty
Slot '2' is Empty
Slot '3' is Empty
Local Drive Volumes


c: (on drive 0) 40.01 GB 25.26 GB free

NVIDIA GeForce4 Ti 4200 [Display adapter]
Realtek AC'97 Audio


EDITED for posters security
I edited it down to the pertinent information. And to hide your ISP and other personal computer info.

theBlackman
7th Nov 2004, 09:01
Is that REALTEK '97 an onboard sound system? Some onboard sound chips have trouble with Deadly Shadows, and can cause crashes.

GlasW0lf
7th Nov 2004, 10:22
The sound options are in the Options menu --> A/V tab. You have to scroll down to get the sound acceleration settings, which a lot of people have missed. Experiment disabling/enabling acceleration here.

Might be worth getting the latest audio drivers here (http://us-download.msi.com.tw/support/dvr_exe/mbd_dvr/ALC69.zip) too.

Neeskens
11th Nov 2004, 12:31
Thanks for the suggestions guys, I'll give them a go.

Follow the football Wolf?

GlasW0lf
11th Nov 2004, 13:11
Yup, slave to the old gold and black hence the name. :cool:

Borsin9
18th Nov 2004, 17:51
I can tell you what your problem is. I had the same.

Your refresh rate on your monitor is out of sync with your video card.

Up the monitor's refresh rate.

Neeskens
19th Nov 2004, 12:19
Thanks heaps for replying Borsin.

Can you tell me how I go about doing that?

Neeskens
21st Nov 2004, 22:49
Ok......this is getting to be like who shot Kennedy.

I have tried the audio drivers......I have tried stuffing around with the monitor refresh rate.

Still get the problem.

I don't get it with any other game. I can play Day of Defeat online for two hours at a time and not have one problem.

Yesterday I bought Sims2 and it ran perfectly well for four or so hours....not a problem.

I click on the check graphics card button on the Thief splash screen and it says everything is ok....right driver, DirectX 9.c, pixel shader 1.3....."ready to play" and then the game crashes within 45 seconds of loading....99% of the time to a black screen the ony escape from which is a reboot & on the odd occasion I get the game crashing to a automatic reboot of the computer.

God alone what the hell is going on with this thing.

Clumsyorchid
21st Nov 2004, 23:15
Sounds like a heating issue, I know this was posted about earlier in the thread, but I wanted to put my 2cents in. I had a similar problem with another game about a year back. The problem persisted with only the one title for some time. I eventually gave up. Then it turned out that my video card, also a Ti 4200, had a busted fan. The video card had completely burned out about a week later. On boot, the computer would go into standby mode. So I would try running the game with anohter video card if you have the option to do so. Make sure your graphics card fan is functioning and spinning properly when you play different games.

Borsin9
24th Nov 2004, 17:21
Neeskens,
Sorry I haven't replied.

Right click on desktop, go to settings. Click 'Advanced'. Click on the monitor tab, then up the refresh rate. Don't up it too much, perhaps to 85 Hz.

Let us know if you've fixed it.

Guineapiggy
24th Nov 2004, 20:19
When a monitor drops like that it usually means it can't do that resolution or rate or your GFX card is dying a slow and funny death

Neeskens
29th Nov 2004, 08:09
Well....the saga continues, but I think I now know the solution.

I upped the refresh rate to 85....loaded game, soon as I tried to move BANG kicked into standby mode.

I am goign to pull the pin and just buy a new video card.

Thanks for your suggestions though guys.

Neeskens
7th Dec 2004, 23:30
Bought & installed a Radeon 9800 pro graphics card three days ago.

No sign of the problem since thank the lord.

GlasW0lf
7th Dec 2004, 23:55
Bring on the Thiefy goodness. :cool: