PDA

View Full Version : Thief 3 graphic problems



SpaceCadet1
22nd Oct 2004, 09:03
I got Thief 3 yesterday, but unfortunately i'm facing some really annoying graphic problems which cannot be ignored.

Firstly, the intro videos don't show up; the screen goes totally black, and some random distorted sounds can be heard from the backround. The only way to stop it is to hit 'esc' several times, until the load screen appears.

Secondly, after the loading screen, the menu screen is pretty bogus. It seems fine except for the fact that all the texts on the menu options are either blank or smudgy. The same problem seems to exist with the objective texts also.

After a little bit of guesswork, i managed to find the start new game button, just to see if the game itself wasn't working properly. Surprisingly enough the game graphics itself seems to work properly, although it suffers of some weird flickering when playing on 3rd person view.

I doubt that there is antyhing wrong with my computer graphics system; I have and ATI Radeon 9800, which i upgraded to version 6.14.10.6483 with the Catalyst 4.10 package downloaded off the Internet. The pixel shader in our PC is 1.4, so i guess that's ok too.

I scanned through the game files just in case, and ran into some strangely named files in the Thief - Deadly Shadows->System->Data directory, such as: _corrupt.sm, _Missing.arc, blank.dds, badtexture.dds, and so on. Are these files normal, or may it be that there is some trouble with my disc and its installation? I guess in that case there isn't much that can be done. Apart from that, any suggestions what might be the problem?

theBlackman
22nd Oct 2004, 09:44
http://forums.eidosgames.com/showthread.php?s=&threadid=38646

http://forums.eidosgames.com/showthread.php?s=&threadid=39321

http://forums.eidosgames.com/showthread.php?s=&threadid=41940

http://forums.eidosgames.com/showthread.php?s=&threadid=40913

http://forums.eidosgames.com/showthread.php?s=&threadid=38410