PDA

View Full Version : Garett is "moving" all the time



clipper
20th Oct 2004, 06:50
Hi,

When I´m playing, Garetts seems to "float" all the time.
He never stands still, and that´s a problem when you
want to aim with your bow.

What can I do ?

// Stone

Tengu
20th Oct 2004, 07:41
1)gamepad could be damaged (if using one). 2) could also be that your joystick/gamepad center/deadzone is off a bit and is interfering( because its hooked up) even if you are only using mouse and keyboard. 3)or Joystick/gamepad deadzone is off by a small bit.

Are any of those possible?

theBlackman
20th Oct 2004, 07:45
If on a PC UNPLUG YOUR JOYSTICK OR GAMEPAD. Read http://forums.eidosgames.com/showthread.php?s=&threadid=38410

First if you have additional problem.

clipper
20th Oct 2004, 08:07
Hi,

I´m jusing mouse and keyboard.....
I can´t find any where to adjust the mouse settings either.

Stone

Tengu
20th Oct 2004, 08:40
In the link for the thread (above), it also discusses that with other problems.

This might solve it (from thread):


MOUSE SETTINGS

There is no Mouse sensitivity setting in the Options menu. The only work around I can think of is to browse to the Thief – Deadly Shadows install folder (C:\program files\Thief – Deadly Shadows\System) and open up the DEFAULT.INI file. Press Ctrl + F and search for “sensitivity.” The following line will appear:

[Engine.PlayerInput]
MouseSensitivity=50

The value can be changed to add or decrease sensitivity options as needed. I find 75 to be very good. On a side note, be sure to back up your DEFAULT.INI in case of any problems that arise from changes.