PDA

View Full Version : Graphics Too Dark.



Daedalus123
13th Oct 2004, 08:02
Heya, I just installed Thief: Deadly Shadows, everything works all good, it loads fast, works very good, BUT everything is so damn dark... In the training level; all I can see are the footsteps and some of the sky, the rest is just black. It sure sounds like a graphicscard problem to me, but what?

Comp Specs:
AMD Athlon XP 1800+
256 RAM
ATI Radeon 8500

note: DeusEx: Invisible War works perfectly on this comp.

theBlackman
13th Oct 2004, 08:24
Start the game. Hit ESC. Then OPTIONS. Try the BRIGHTNESS, the very first bar on the menu. This will bring up a scene you are actually in. MOVE THE SLIDER ALL THE WAY RIGHT, then adjust down if that is too bright.


Check the DISPLAY, ADVANCED, and your control panel for the RADEON should have a COLOR tab. Click that then experiment with the Settings.

If that doesn't work, then stick around, someone will have more info.

Daedalus123
13th Oct 2004, 08:56
Ok, I have updated the display driver, set gamma to max, played around with the colours, experimented with the "brightness" settings, but still all I can see are the blueish footsteps and the sky, the rest is just black...

theBlackman
13th Oct 2004, 09:59
I am running a 8500 All In Wonder with no problem. Do you have a RADEON control panel? In the advanced settings you need to SAVE The GAME GAMMA settings and set the HOT KEYS.

Then OPEN THE ADVANCED SETTINGS, and scroll to the SAVED title for the settings, I suggest THIEF, and then start the game.

The settings scroll should show GENERIC for the desktop, and if you set it for a specific game, SAVE THE SETTINGS with the name of the game, and ACTIVATE (APPLY) it before starting the game.

The Control panel for the RADEON will not automatically do that. You need to SELECT the settings you want (generic desktop, or game).

ycdeo
17th Oct 2004, 13:44
use a gamma software then, go to yahoo.com and key in "gamma software". or simply get a better LCD monitor. :eek:

boyoconnor
15th Nov 2004, 00:53
I had the same problem - nothing to do with monitor or game settings. It's just plain too dark.

The RAEDON settings panel has two gamma settings - one for desktop, and one for full screen 3D. Bumping up the gamma just a little bit for full screen 3D makes the game playable. No more times where you look around 360 degrees and can see nothing but black...

-Boyo

Guineapiggy
15th Nov 2004, 14:22
Originally posted by boyoconnor
I had the same problem - nothing to do with monitor or game settings. It's just plain too dark.

The RAEDON settings panel has two gamma settings - one for desktop, and one for full screen 3D. Bumping up the gamma just a little bit for full screen 3D makes the game playable. No more times where you look around 360 degrees and can see nothing but black...

-Boyo
If it was "Just plain too dark" then how come myself and the vast majority of Thief 3 players were able to see it perfectly?

gutplumbr
15th Nov 2004, 21:57
My experience is that the ambient graphics lighting is room light dependent. If sunlight is pouring in the window, I can't see a thing. If the room is dark, the graphics are correct.

I suspect that those with problems with the graphics being too dark might want to adjust the gamma, etc accordingly.