PDA

View Full Version : VOTraps



YohnY
12th Oct 2004, 22:23
I have one more problem with making VOtraps. I used the same tutorial like in my first mission (Old Bad Fellows), where it worked fine. But now it is not working.

So...

I was made a room, click on create, click on BasicRoom, Add, "MyRoom", Ok, in window click on Concrete room, click on MyRoom to highlight and create. I done a VOtrap and link it:

Flavor: SoundDescription
From: VOTrap (number 207)
To: gar9919

Then I link a "MyRoom"

Flavor: ControlDevice
From: "MyRoom" (number 3)
To: VOTrap (number 207)

Ok, portalizing, build room database, pathfinding and check ingame.

I tried it more than tentimes. But nothing was heard. When I done it, I saved it like miss. I quited a dromed. After next start my VOTrap didn't work. What is the problem?

The WaterWay Tunnel part 1 99%

R_Soul
13th Oct 2004, 07:53
You need to add the TrigRoomPlayer script to MyRoom.

YohnY
13th Oct 2004, 23:26
Yes, I know.

Add....S.....Scripts.....and in the first column I wrote "TrigRoomPlayer" (withowt quotes of course).

But nothing change.

John D.
14th Oct 2004, 01:21
Try 'build room database' and 'compute pathfinding database' before you try again.

ChristineS
14th Oct 2004, 09:12
Have you also saved your gamesys?

YohnY
14th Oct 2004, 12:51
Yes, yes, yes ... all of this things I done thousandtimes at least.

But there is the one problem within. Portalizing ... good
Build Room Database .... good
Compute Pathfinding Database .... isn't proceed .... it finish on the end of add object split's.

Could it be that I have there too much watter?