PDA

View Full Version : Program wont install



saville61
11th Oct 2004, 23:33
The program starts to install and then stops responding. I have two dvd roms. Tried both same result. I do have the nvidia Gforce 4 ti with the 6.77 driver is that the problem.

cooljay1804
12th Oct 2004, 05:09
silly question of course but how long have you let it sit before killing the install?

saville61
12th Oct 2004, 13:19
Ive let it go up to 15 minutes on the first install wizard page. When I check the task manager it shows the program not responding.

cooljay1804
12th Oct 2004, 16:43
:confused: I would have to say that's odd. It installed fine on my system with the 61.77 video drivers. What type of chipset are you running IE: VIA, nForce etc.

Jumpin_Jebus
12th Oct 2004, 17:32
Usually this type of problem is a defective disk problem. But if it installed fine on another system, then it must be an piece of software on your system conflicting with the SSN67 installer. Try shutting down ALL background programs from the Windows Task Manager-PRocesses tab. Then run the install again. :)

cooljay1804
12th Oct 2004, 19:17
Also if that fails by shutting down on the background processes return the game and get another copy and see if that works.

saville61
19th Oct 2004, 22:11
The good news is now it loads fine but crashes to desk top as soon as play starts. :rolleyes: