PDA

View Full Version : Sound doesn't work at all ! (Audigy 2)



atman
6th Oct 2004, 15:37
I use audigy, also got nvidia soundstorm, disabled in bios, and never had any problems in any game. Now, i can't hear any sound in this game apart of intro/cutscenes. Can't install OpenAl 'cause it says it needs new nvidia audio drivers. Though i've got OpenAL32.dll in /system32 dir. I tried differnt levels of sound acceleration. (got latest drivers for audigy an all of course).

There should be some way to force the game ignore soundstorm presence?

So what do i do now?

There's some dxdiag's info concerning sound:

Description: SB Audigy 2 Audio [9000]
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_1102&DEV_0004&SUBSYS_10071102&REV_04
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: ctaud2k.sys
Driver Version: 5.12.0001.0444 (English)
Driver Attributes: Final Retail
WHQL Logo'd: n/a
Date and Size: 6/23/2004 17:36:20, 371376 bytes
Other Files:
Driver Provider: Creative
HW Accel Level: Full
Cap Flags: 0x0
Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: Yes
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

Gen. Hooligan
7th Oct 2004, 18:12
Hey Sarge....

Just a little perspective...And, me blowing off some steam. I too really look forward to playing shellshock..Problem is...I can't!! I sent my defective copy in 11 days ago....Still waiting..Not really into bashing EIDOS...Played hitman and others.... great stuff...However, look at this forum!!! It's full of pissed off people...When you spend over $50.00 on something and it dosn't work...I think people are going to get upset....ESPECIALLY when it takes so long to resolve.... BTW...I like your games Ideas....doubpt it'll happen ....... but one can only hope!!!! So, for what it's worth...You take care Sarge.....

Hooligan

TLK
13th Oct 2004, 20:11
Hey Atman, look at this post and see if that fixes it up.

here (http://forums.eidosgames.com/showthread.php?s=&threadid=45896)