View Full Version : Strange Error

3rd Oct 2004, 19:33
I am having a strange error with the game. After I installed Thief 3, I played it for about 15 mintues just to make sure that it was working, I was using savegames from over the summer when this happened before. Using those previous saves, I encountered no problems until three hours later when I wanted to play again.

When I fired the game up the second time, nothing happened. I looked in the processes and I saw t3 and T3Main.exe taking up resources, but I had nothing on the screen. It is like the game is running in the background like Norton or some other program. I did a virus scan and spyware scan, both turned up nothing. I used a registry cleaner and still nothing. I tried starting from the CD by clicking on "T3," and I got an error: "Game Launch Error Failed to start G:\T3Main.EXE ( error : ERROR_FILE_NOT_FOUND )."

I tried removing the icon suggested from T3Main.EXE suggested in another thread, nothing. Autorun on the CD does nothing. It pops up the autorun screen with the "Install" button highlighted, but "Play" is greyed out. Remember, I just installed the game not 4 hours ago. I have updated my drivers to the 4.9 catalyst drivers (the new ones are still in the beta stage). I am using verion 1.1.


3rd Oct 2004, 19:59
Fire up the game. HIT ESC and see if the opening screen and menu popup.

I have the T3 tweak (1.2) and I get a black screen on startup, but ESC brings up the opening screen and menu.

3rd Oct 2004, 20:14
Pressing ESC while it was running did not bring up any menus, it just exited the task manager :(.

6th Oct 2004, 16:22
well.....i would say it is installation fault.First make sure there is no resident program running when you first install it. and also no other programs running when playing. At last, if all fails, reinstall the whole game again.