PDA

View Full Version : Way too dark



Eric the Red
2nd Oct 2004, 12:39
My monitor is several years old and in need of a replacement. But I just can't afford it at the moment. As a result, everything is way too dark in most games. I have to really turn up the gamma. Many games don't let you turn up the gamma anywhere near enough for me to compensate for my old monitor. I usually use the hotkkeys for my video card to manually adjust the gamma settings. But Thief wants to keeps resetting my video card settings all the time... :mad: and it gets very annoying having to keep adjusting the settings every 20 minutes or so. In addition, I can't even see the in game videos at all because it gets so dark, and they won't let me use my hotkeys durring them. :(

I've tried looking for the config file to manually edit my gamma value, but I can't seem to find it. :confused: I usually have to turn it up to around 35 or so (or 3.5 depending on the game).

Quillan
3rd Oct 2004, 01:31
A small clarification please: You can't find the config file, or you can't find the gamma entry in the file?

(I haven't looked myself to see if it's even in there, but if you're having problems finding the file itself, I am sure we can tell you where to look).

Eric the Red
3rd Oct 2004, 18:58
I've found a whole bunch of config files... not sure which is the right one though. I've found some with references to gamma. but I can't seem to find where it stores what your settings are.

theBlackman
3rd Oct 2004, 20:01
Try the simple route. Start the game. GO TO options. Slide the top control ALL THE WAY TO THE RIGHT.

LobsterCreature
3rd Oct 2004, 21:16
It doesn't help if the monitor is OLD and worn out. I had the similar trouble with my old crt and games were too dark even with brightness set to max. Only way was to (in T2) set the gamma manually to greater values than game itself allowes.

It may help though if you play in a dark room but that's really not a good option in the long run.

Eric the Red
4th Oct 2004, 01:10
Originally posted by theBlackman
Try the simple route. Start the game. GO TO options. Slide the top control ALL THE WAY TO THE RIGHT.
That was the first thing I tried... with it all the way to the right even areas right near a light source are way to dark to see anything. With the brightness set to anything less than 15 everything is BLACK except for light sources themselves. At less than 5, I can't even see the light sources. It's all black.
Like I said, I need to turn the brightness up to around 30-35. Which is higher than the games setting will allow. Which is why I need to modify the config file. I have to do this with most games I play. That's what happens when you're trying to use a 7 year old CRT monitor... I'd love to just get a new one and solve all my problems. But I just can't afford it right now. 21" monitors aren't cheap, and I just can't see getting anything smaller than what I have now.

ycdeo
5th Oct 2004, 05:04
well...... i would say just get a new 19" LCD monitor will do if you can afford at the moment. or in another way, you can download some gamma correction software by going to yahoo.com and key in "gamma correction". Although thief keeps resetting the gamma level, it depends on which software. some software adjust the gamma permanently.

http://img.photobucket.com/albums/v490/ycdeo/33f2d8c1.gif

Eric the Red
5th Oct 2004, 10:51
A 19" LCD is still 1" smaller than what I have now... The price is about the same for a 21" CRT or a 19" LCD. As I said, I can't afford it right now.

Also, I need a monitor with 32 bit color (I do photo editing). Most LCDs can only do 24 bit color, and the ones that do handle 32 bit color cost at least twice as much. I also prefer to run my desktop at 1600x1200 (again for the photo editing), which again means a more expensive LCD.

As for the gamma correction software, I do use it. But the problem is as I stated in my first post that Thief keeps resetting the gamma levels.