PDA

View Full Version : More nooks and crannies



theBlackman
20th Sep 2004, 08:29
Let's see a show of hands. How many have found Old Eli's pad, and the Gas arrow across the street from his place? :D

Getting more interesting as time goes by. :)

Catman
20th Sep 2004, 13:43
I did! http://catmanofiowa.com/cps/ted/tedwave.gif

Emac38
20th Sep 2004, 14:09
Ok, so WHO is Eli? Of course, by my question...I can't say I found his pad or the gas arrow, at least I don't think so...(as her mind races through the passages of time....and toil at her lack of gaming skills) LOL.

Ferrett
20th Sep 2004, 14:39
Eli's is the guy that nearly whittled his thumb off when he saw the Cetus Amicus.... right? I can't imagine anyone not finding that place....its such a perfect hiding spot....

theBlackman
20th Sep 2004, 16:45
Love your teddy bear Catman :D

Yeah, Eli's just reinforces that "look up, down, sideways, and behind you.." theme of the original games.

His mention of the "iron whale" brought back fond memories. LOL

everlong71
20th Sep 2004, 17:55
C'mon Taffer spill the beans..... :) lol

Where is this place? I really want to go there now, all this talk has made me want to play the game again.....

Everlong

Ferrett
20th Sep 2004, 18:19
It's theBlackman's thread, I'm gonna let him spill :D

Ferrett
20th Sep 2004, 18:46
Originally posted by Gillie
How catty :p


:( IS this wrongagain I give up i try to post quotes but get it in the wrong place Do I only post qoutes in my own reply posts????

Looks like you got the quotes perfect this time. You should only be quoting the people you are specifically responding to.

If the person has a huge post and makes multiple points in it, and you only want to respond to one part of that quote, then delete everything in the "Quote" segment and leave just what you want to respond to.

theBlackman
20th Sep 2004, 18:57
Thanks, Ferrett, I too think that looking is half the fun, but I will give you a few hints now and then.

Hint 1:
Where do you usually find whales?

Lendrik
21st Sep 2004, 16:36
I found that room by chance when I was running away from a guard and climbed the wall near those steps. I haven't played the previous Thieves, so I have no idea who that guy was and what was the thing with the whale. Could someone enlighten me?

theBlackman
21st Sep 2004, 18:05
That's the one Gillie :D Did you get the Gas Arrow?

Lendrik, the"Cetus Amicus" was built by the bad guy in TMA. This is only one of the mentions of TMA that pop up in T DS.

Quillan
21st Sep 2004, 21:17
There're two gas arrows nearby.

GlasW0lf
21st Sep 2004, 22:47
So did anyone spot the fire arrow near the docks? :cool:

Quillan
21st Sep 2004, 22:58
I can remember two fire arrows in the docks:

One in a torch basically opposite the door to the fence, the other is in a torch between the thief store and the piers

and two gas arrows in the docks:

One is up high between the gate and the thief store, the other is down the street with the fence.

I'm doing this from memory, so I'll have to fire the game back up to double check.

GlasW0lf
22nd Sep 2004, 00:35
Yup, the one I was thinking of was the one in the torch opposite the shop. I didn't spot it for a while. :)

Emac38
22nd Sep 2004, 01:27
OK, so I had a brain-freeze! As many times as I've played this game, I had forgotten that I did know who Eli was and yes got the arrow too.

I climbed the wall and lo' and behold there it was!

Sorry for lapse in memory! See you around the neighborhood!

DreXor
22nd Sep 2004, 02:04
another location that was fun to get to, is on the docks, the pagan hideout, if you look above the doorway is a wood catwalk, it's possible to get up there with a bit of "english", unless someone found a more direct route, everything i've tried is hopping the walls, not much up there, just a pain to try and get there.

also for some marginally hidden loot, there's a ring that.. i think.. re-appears everyday, when in stonemarket i think it is.. ( place with the 2 fence/shops in the underground tunnel and where st edgars is ) .. where the blocked gateway to the docks / audale is closed off if you're looking at the gate, the bushes directly to the left of it there's a lil bit of loot on the ground in the shrubbery. at the end of that shrub trough is a tree with a moss or water arrow in the branches as well.

also behind the gargoyle , there's a ruby and i think a couple other items

theBlackman
22nd Sep 2004, 05:02
DreXor. Easy way is through the pub, up the stairs past the shaman on the mezzanine, out the passage in the corner by the chest, across the ceiling beams over the first room at the pagan site onto the roof over the dock.

Turn right, jump the railing onto the catwalk. It goes nowhere, but it does let you drop into the bushes by the stairs down to the dock.

How about the platform over the alley where Dollies shop is in the DOCKS? Nothing up there but a good place to catch a cat nap while the guards run around in circles.

Ferrett
22nd Sep 2004, 12:35
Actually, that catwalk holds a rust mite and is a really good way to backdoor the upstairs of the pub, and you can also use it to ditch the body without being seen.

MisterT
22nd Sep 2004, 12:56
Yeah, even tho it sounds quite painfull whenthe body hits the crate bellow before dropping into the water. Oh well, he's dead anyway...

Ferrett
22nd Sep 2004, 14:01
Well....the rust mite locations are well documented :) as well as the cornerstones.

theBlackman
22nd Sep 2004, 16:34
Originally posted by Ferrett
Actually, that catwalk holds a rust mite...

Wrong one. You are talking about the Bloody Ear tavern. The one I am speaking of is near the Pagan note above Dollies.

Ferrett
22nd Sep 2004, 17:12
Woops, you're right...I'm on the wrong side of the map. I know which one you're talking about now. Just as long as none of them have a bow :D

theBlackman
22nd Sep 2004, 17:51
Ferrett Try this one: As you enter the upper plaza in Audale, by the jewelers, on the left is a planted area, to the right is the balcony with the founders statue, directly ahead is the covered porch with the jewlers.

Try the first column on the porch. The one just to the right at the head of the stairs. Use your CLIMBING GLOVES and climb as high as you can.

You will climb THROUGH the stone of the arches and be standing on the top of the column. The stone filler wall will vanish and you can see both sides, the stairway and the porch, and can even climb a little way up the arches on both sides.

Gave me quite a giggle when I used it to duck a guard.

Vanguard
29th Sep 2004, 20:32
Found a high perch spot near Garrett's apartment entrance and the fountain, or you can get to it from Black Alley (with the fat fence that got beaten and repeats the same story).

From Garrett's apartment entrance and near the fountain ...
Get midway up the wood stairs to the wood balcony next to the fountain. There is a flat wall you can climb.

The other way is heading to Black Alley with the fat fence and ...
Across from the weapons shop and near the ground plate (where you get a bag of loot and water arrow) is a roof-only shed. Mantle up and climb up the wall. Shimmy to the right as you go up to get on the wood ledge. Follow the ledge around the building.

Another high perch was found in the Old Quarter ...
When you are the roofs across the street from the tavern (where you find an Enforcer up there), you can drop down to a wood platform on the building across from the tavern and then jump at the flat wall on the tavern to climb up. I found a small apartment up there but nothing in it. While there was nothing there, I think this is the room where you emerge when you exit the Hall of Statues (i.e., your first encounter with the stone warriors.

At the docks, there are a couple of gas arrows stuck high on the walls, one near the fence shop and above where you read the pagan note on the wall that gave you the moss blessing, and another near to the weapons shop above the short wood stairs on the street.

In Stonemarket Plaza (where you find the entrance to the Keeper Library), you'll find a gas arrow ...
by heading to the conjuction of 3 streets near the apartment where the fake Garrett takes a contract for the {something} Dagger. From the street entrance to the stairs to that apartment, head towards the end where that street ends and where one street comes up from the main street (with the pub) and another heads off to go around and to the Keeper's Library entrance. Or, go to the opposite end of the street from where are the large stacked crates. Climb up the wall and you'll find a gas arrow on a ledge. You don't need to mantle up but can frob it while hanging on the edge.

This one isn't hard to find but I missed it so many times ...
At the door to the fence's shop (who got slain) in the Old Quarter, there is a dropbox by the side of the door. Head down the balcony on the same side of the door. There is a wood roof that slopes over the wood balcony and you'll have to squat to go under. You'll find a gas arrow there.

Using the trick I read about in another thread, I could kill Gamail using an oil flask but only 2 instances of her. In Auldale where you start in the last mission and she reveals herself to Garrett, one oil flash hitting her was all it took. In Stonemarket Plaza where she protects the glyph receptable at the base of the clock tower, I hit her with 3 oil flasks and she wouldn't go down ... until I happened to run away around the back alley and when I got to the street then I found her collapsed. The other instances of her just got alerted when impaled. Also, what is up with her freezing and going invisible. She'll do that when repeatedly damaged enough.

I could not get the gravity edit in default.ini to work, so I never found the alternate entrance to Shalebridge Cradle. I also tried upping the JumpHeight setting really high but there was no effect on my jump height.

I've heard of someone finding they could get atop or in the recess of the statue with the eye and fall through to the skybox. I think someone else mentioned getting through a wall to hide by climbing up somewhere in Auldale. In Auldale, there are 4 gas arrows you can climb to. On is in the museum plaza where you listen to the conversation of the richy wannabe thieves discussing their proposed heist. On one side of them are the stairs but on the other side is an archway to an alcove. On the left side of the alcove (as you face the alcove) and toward the tunnel leading to the pagan occupied park, you'll find a gas arrow up in a recess between the buildings. To get it, go up the stairs and climb up the wall. Then slide to the right and drop down on the plate held by a wall statue. Then turn right and climb up that wall to get the gas arrow. This is where I found I could go through walls. If you manage to climb all the way up, you can slide to the left and drop into the skybox (and fall to your death). To the right of the gas arrow is a narrow stone ledge. Drop onto it. I then managed while trying to jump to actually go through the wall. I was then inside the arched alcove but above its ceiling (which was invisible and you would just slide when you moved). I found it impossible to get out of there once I got stuck inside. Game reload.

So when you take the boat at the docks to the mansion, how many ways into the mansion did you find? I don't remember if this was all of them, but those that I do remember were: (1) Front door; (2) Climb up one building outset to a balcony with french doors into the bedroom where are the gal and guy discussing the telescope; and, (3) Climb up the other building outset to get on the flat spot atop of it to find a movable wall plate. I love when there are multiple ways to get somewhere.

In the museum, you'll hear a guard mention something is screwed up with the security shields around the displays. Apparently they can be temporarily disabled by hitting a corner pole with a water arrow but this lasts for only a second and was too short for me to get through without getting zapped. Anyone else make use of this rather than hitting the power switch? Also, in the other half of the museum (by going through the myst portals), there is another power switch with a guard always standing in front of its access door up on a balcony. It doesn't seem to do anything. Its state didn't stop me from completing the mission. What's it for?

Also in the museum, is there any other way to get the necklace off the big statue other than knocking it over or hitting the necklace with a broadhead arrow? Both methods make noise that alert the guards. And where's that da<i></i>mn black hat?

Ferrett
5th Oct 2004, 12:28
That black hat is near the power switch. it's behind the guard that is near the switch and unfortunately, its completely ungettable. You can't frob it, and you can only kick it around like you could any of the boxes and such. I don't know if it was intended that way or if it was an oversight on the part of the developers, but it is certainly annoying.

Underhill
5th Oct 2004, 23:07
I'll take the shameless opportunity to show my (lack of) skills in picture editing with some annoying screenshots.

Docks:

http://img.photobucket.com/albums/v472/Ulf/Docks.jpg

As mentioned earlier, there's some loot and a paper that don't make much sense, at least not for me.

Auldale:

http://img.photobucket.com/albums/v472/Ulf/Auldale.jpg

A gas arrow plus you can travel unnoticed past guards.

Garret says something about a 'Thieves Highway' with accesible rooftops in OQ, so there might be some places there too (only found the one where you start in a mission).

Quillan
6th Oct 2004, 04:34
The "Thieves Highway" first really came up in Thief 2. In there (the Life of the Party mission), you have half a level taking place on rooftops. To put it into perspective, imagine you got onto a rooftop in the docks, and went from rooftop to rooftop through South Quarter, Stonemarket Plaza, Stonemarket Proper and Old Quarter until you get to Auldale, without ever getting onto the streets. That's an approximation of the size of that level.

There is an area in Old Quarter where you can get onto the rooftops, but it's only slightly larger than the one in South Quarter.

Underhill
6th Oct 2004, 11:18
That seems exactly to be what I've been searching for in TDS. Only if I could get T1 and T2 to work, I could look that up some more.