PDA

View Full Version : Skipping movies in Thief 1 and Thief Gold



L0rd_Dark0n
5th Sep 2004, 04:51
Greetings all. I've got a problem that's happened to me before. I have Thief 1 and recently got Thief Gold. In both versions of the game, sometimes, for whatever reason, after the first couple of missions, the game starts skipping the in between level movie sequences. It doesn't happen everytime I install the game. So far, the only way I've been able to fix it was to uninstall/reinstall the game.

So basically, when I complete the mission, and I have the screen that shows me what objectives i've gotten completed, I have the options at the bottom of the screen to clk Goals, Continue, and Stats. When I clk Continue, I go straight to the goals on the next mission.

I am running Windows 98 SE. I've used several different video cards during the time that I've owned Thief.

Any ideas other than reinstalling? Any help would be appreciated. Thank you!

Vanguard
5th Sep 2004, 15:05
Reinstall the Indeo video codecs. One of the CDs has an iv5play.exe file for the reinstall. In fact, you may wish to copy that file onto your hard drive and put a link to it in your Thief or Games start menu folder so you can easily run it the next time it happens.

L0rd_Dark0n
6th Sep 2004, 03:26
Originally posted by Vanguard
Reinstall the Indeo video codecs. One of the CDs has an iv5play.exe file for the reinstall. In fact, you may wish to copy that file onto your hard drive and put a link to it in your Thief or Games start menu folder so you can easily run it the next time it happens.

Sweet! That did the trick. I would NEVER have figured this one out. Thanks for the assist!

L0rd_Dark0n
15th Sep 2004, 19:50
Now that the movies are working in Thief Gold, I've recently aquired a new problem. Newer games will not work. I get an error message about Direct3D when trying to load Diablo 2, and other error messages when trying to load other games. Any ideas? The reason why i suspect Thief Gold is because nothing else has changed on the machine. The installation of Thief Gold was the only change that was made prior to the other games not working. I'm using Windows 98SE. Thank you.