PDA

View Full Version : Game crashes to desktop when I try to remap controls



RIP_TAW
14th Aug 2004, 22:08
What is going on with this nonsense? In the Options/Inputs menu, the second I click on one of the contols to remap it, I immediately crash to desktop. Lame. How do I correct this?

my specs: P4 2.8 Ghz-Radeon 9800 Pro-1 GB RAM-

PS- I'm reading about this "unplug joysticks and gamepads" stuff.
Why? Why have they made a game that conflicts with these things? Lame.

Clumsyorchid
14th Aug 2004, 23:33
yes, please try removing any usb gamepads or flightsticks and try and remap your controls. Post back if you have any other trouble.

Yechidah
15th Aug 2004, 03:29
I was having the same problem and this fixed it. But why on earth does a game not support game pads? I can't understand this or why it would cause the game to crash.

RIP_TAW
15th Aug 2004, 06:20
Thank you. Removing my flight stick fixed it. And I was able to plug my Nostromo pad back in and use it with the game without problems. weird.

smallstonefan
18th Aug 2004, 18:59
I came to these forums for this EXACT piece of info. Thanks!

I'm a HUGE fan of the Thief games, but I'm worried. The first thing I do with a new game is remap the controls. Imagine my surprise when Thief kept dumping me to the desktop without any info at all. Then I had to give my email address just to SEARCH these forums for a fix.

Why do I have to unplug my joystick to map keyboard keys? Bad design I'm afraid.

Keeping my fingers crossed...