View Full Version : Thief The Dark Project - Gold problems...

24th Jul 2004, 03:31
Hey Im new here so u might have to cut me some slack, and if this was answered before I apologize...but I am having problems running Thief Gold on my current PC. I played Deadly Shadows and I loved it, so I decided to go back and buy the first two. Only problem is they dont work. Well not entirely true, I can get in the game to play for all of a few seconds, the most i have been in-game is about 1 min or so. But regardless I always get halted by it freezing on me. I tried both hardware on and off for graphics and i tried multiple configurations and video card drivers. None seem to work. I guess its because i have win xp pro, which the original thief was not designed for. I also tried that Program Compatability thing included in Windows XP (right click on an .exe an go to compatability) that didnt work either. But anyway Ill give you fellows members some specs and see if anyone else had this problem...

Video Card: 9800 pro Catalyst version 4.1 (i tried some older ones with no success)
Windows XP Professional (no service packs installed as far as i know)
Sound Card: soundblaster live (no fancy numbers after it, i went for the cheap one lol)
Motherboard: Gigabyte GA-8ipe1000 (non-pro)
Ram: ddr pc 3200 (elixir brand i believe)

Anyway any help would be appreciated. There might not be a solution being that thief was not designed for windows xp, but i hope there is something that can be done. Going in playing for 30 secs then having to reboot or crtl-alt-del everytime gets annoying very fast. I hope some one can help but if not...thanks for taking the time to read the post :)

8th Aug 2004, 11:26
i can see that others have the same problem...help appreciated...

8th Aug 2004, 17:43
The most common reason for this problem is hyperthreading.


9th Aug 2004, 12:42
read the section 'Direct 3D Device does not accurately report texture memory usage, or Help! I only get a black screen!' at www.ttlg.com/forums/showthread.php?t=75031#hyperthread. worked for me.

19th Aug 2004, 03:31
thanks for all the help it appears to be the hyperthreading i just disabled it, ill put it back on later. Thanks guys. Only problem with it now is that it doesnt like when I reconfigure the controls but I guess ill just have to get use to the default ones. :)