View Full Version : FFXIV: Error 2146697211

24th Aug 2013, 12:21
Anyone able to help with the above error code?

On loading the launcher I just get a black screen then is comes up with the error code:


I was playing during last weekends phase 4 beta and never had any issues, I've not changed anything on my pc. On looking around the internet I've tried the few responses people have made against this error such as running as administrator and restarting and re-installing and nothing works.

Anyone able to help?

24th Aug 2013, 12:33
had this exact thing , never played the beta so it was all new to me.

just this morning i tried to connect to a vpn and it came right up no prob.

its downloading the game now, but its slow and unlikely ill be playing anytime soon.


24th Aug 2013, 12:38
I've tried using a VPN and not using one and still the same issue, sigh this is so infuriating.

24th Aug 2013, 12:40
I had a few different errors upon launching the game on PC. I just let it sit for about ten minutes and tried again. Eventually it let me in.
I suggest just waiting about 10 to 15 minutes between tries. Hopefully it will work for you too.

24th Aug 2013, 12:43
Tried all morning for nearly 4 hours now since the servers came up at 10gmt and still the same error, my brother has just been able to log straight on in the other room...

24th Aug 2013, 12:50
is he connecting from a different ip?

24th Aug 2013, 12:52
dont feel so bad, i finally got it to pull up the launcher scrren,,,,still need to dl the game and its going at .002 mb on either sqenix or the vpn i have to connect thru.......

24th Aug 2013, 13:09
dont feel so bad, i finally got it to pull up the launcher scrren,,,,still need to dl the game and its going at .002 mb on either sqenix or the vpn i have to connect thru.......
Which VPN did you use. I tried lot of stuff. Connecting through my provider router then going back to my wifi one, nothiung. Its really bugging me. I wanted to get it through VPN, but i am not big fan of it. I'd rather have direct connection.

24th Aug 2013, 13:21

24th Aug 2013, 13:22
like i said, something is super slow, either that or ffxiv....cause ill be able to play by thursday at this point

24th Aug 2013, 13:35
Hmmm, i was looking for paid one, but don't want to just pay another 5 €/month just cuz there is something wrong with a launcher and it is not recognizing my location. I wonder if altering location in Boot file could help.

24th Aug 2013, 13:38
how do you alter location, let me know if it works cause this download spped isnt gonna happen....id be better waiting till the hard copy comes out

24th Aug 2013, 13:55
Well, i tried different values for region (0-japan,1-?,2-?,3-eu) in boot file (C:\Users\*\Documents\My Games\FINAL FANTASY XIV - A Realm Reborn, didn't work. The slow download is that VPN you use. I tried it, went finally through, but its not worth it with that 0,02 download speed. I think it could also be something between SE and my(your) provider. As my IP adress is listed for main HUB (UPC SK - Bratislava in my case). I wonder if setting your adress from your wi-fi router could have done something.
Or the other thing, that just early access version does not recognize certain EU adressses.

24th Aug 2013, 14:09

i reset my wireless router and its working.

cant believe that ive lost sleep for the last 3 days over this.

id give ya a kiss if i could.


24th Aug 2013, 14:50
Glad you made it. I am still unable to get past it even after router restart. #sad

24th Aug 2013, 15:08
did u goto my documents, my game, delete ffxiv and try to reload?

24th Aug 2013, 15:14
Yeah, just did that. I'll try to call my provider to get me new IP. Might fix it.

24th Aug 2013, 18:46
OK, tried everything above. Finally gto pissed, got an UK VPN (Paid). And now I am downlaoding at full speed. Cya in an hour. PS: Which server you went dude?

29th Aug 2013, 12:32
when i try to launch the game i have this message : une erreur systeme est survenue. (erreur: -2146697211) https systeme error.

i buy a collector version on amazon and i dont know how to resolve this probleme.

thx for try a solution.