PDA

View Full Version : Catalyst 4.6 out ..



U4EA
11th Jun 2004, 14:42
Grab them here (http://www.ati.com/support/drivers/winxp/radeonwdm-xp.html?type=xp&prodType=graphic&prod=productsXPdriver&submit.x=4&submit.y=4) for Windows XP. It doesn't mention anything about Thief: Deadly Shadows in the "Fixed in this driver" part, but I hope they got around to fixing the lighting bugs that were present in 4.5

Can someone download and verify?

TheBoss
11th Jun 2004, 15:02
They havent fixed the shadow problem yet so use the 4.4 drivers which works perfect.

U4EA
11th Jun 2004, 15:14
Yeah, I switched back to 4.4 right after playing the first mission and reading some posts here.

ManicJason
11th Jun 2004, 15:46
Originally posted by U4EA
Grab them here (http://www.ati.com/support/drivers/winxp/radeonwdm-xp.html?type=xp&prodType=graphic&prod=productsXPdriver&submit.x=4&submit.y=4) for Windows XP. It doesn't mention anything about Thief: Deadly Shadows in the "Fixed in this driver" part, but I hope they got around to fixing the lighting bugs that were present in 4.5

Can someone download and verify? The notes for the release actually specifically mention the Thief 3 bug as still existing in 4.6.

profbobo
11th Jun 2004, 21:08
Bummer ... I guess us x800 owners are SOL on this one until a new driver release, huh?

OuchWACHit
11th Jun 2004, 22:12
Originally posted by profbobo
Bummer ... I guess us x800 owners are SOL on this one until a new driver release, huh?

...Some of us Radeon 9700 pro owners too, as I am also experiencing the same lighting problems with CAT 4.5's and 4.6.
Catalyst 4.4 seem pretty stable and lighting seems OK.

I hope they get us an updated driver that corrects this problem SOON.

profbobo
11th Jun 2004, 22:27
What I meant was that Thief 3 works fine with the Cat 4.4 release ... the x800 doesn't work with the 4.4 Catalysts, though. So I'm just screwed for the time being :(

Inglo
12th Jun 2004, 00:42
I think the shadow bug is a little bit less noticeable with the 4.6s compared to the 4.5s.