PDA

View Full Version : Catalyst 4.6



Bratwurst
10th Jun 2004, 08:02
Anyone testing Cat 4.6 with Theif yet? It works so good with 4.4 so I don't dare updating :p

Dash
10th Jun 2004, 08:04
Well, there is no word about Thief light bug fixes in the readme, so I guess we are sticking to 4.4s...

Banshee
10th Jun 2004, 12:20
See here:

ATI Infobase comment (http://www.ati.com/support/infobase/4557.html)

TheTerminator
10th Jun 2004, 12:27
What the ?

The link that Banshee posted shows the ATi website saying that the shadow flickering issue will also be seen on the new 4.6 catalysts ??

If so, whats wrong with these people ? They knew about the issue and still haven't fixed it with their new drivers ?

Bratwurst
10th Jun 2004, 12:54
Nice one Banshee!

ATI Engineering is aware of this issue and investigating.

Quillan
10th Jun 2004, 15:01
The game went gold when the 4.4 Cats were out. The 4.5 Cats came out after the game had gone to production. Based upon some comments Omegadrive made, it looks like ATI made some rather significant changes in the driver structure with the 4.5 set. The game didn't release until May 26th, and the 4.6 Cats were already in beta by that time. So, they really haven't had time to explore the issue and fix it. I suspect it will be fixed in either the 4.7 or the 4.8 Catalyst release, depending on how hard it is to fix.

Banshee
10th Jun 2004, 19:27
We might not have to wait until the next version. If the fix is a fairly simple one, they may release a small 'hotfix' to tide us over until the updated drivers. They did this when one older version of their drivers didn't work at all with Call of Duty. Of course, that problem caused the game to fail totally, and Thief 3 only has a couple of screwy shadows...

nYshak
19th Jun 2004, 13:56
hm I hope they'll fix it soon. it seems the 4.4 don't work for me. while its correct that they fix the buggy shadows everyone can witness with the 4.5 & 4.6 the 4.4 drivers lag like hell. i don't understand this if its true that t3 went gold when the 4.4 were out and thus should be optimized on the 4.4 drivers. t3 runs very smoothly with the 4.5-4.6 drivers. just buggy lightning. oh well :(

Player02
19th Jun 2004, 16:21
I use catalyst 3.7 and i looks like its fine ... i'm wondering what changes could make installing Catalyst for example 4.5 ? Have someone tested the game on older Catalyst like 3.7 and new ones like 4.5 ? I use 3.7 for a long time and dont want to instal new one ...

nYshak
19th Jun 2004, 16:57
jesus do a search. or just look at my above post.....

Player02
19th Jun 2004, 20:01
yes i do read your above post ... and yes i did search but couldn't find answer for my question ... read carefully my post ... i use catalyst 3.7 and i'm asking if there will be any significant difference if i install newere CAtalyst f.e 4.5 ? I don't want do change drivers until it is necesary .

PS.Btw , sorry for my english ; )

zennex
19th Jun 2004, 23:43
Go to Guru 3D (http://www.guru3d.com). They have the best database of just about everything video related.