PDA

View Full Version : Catalyst 4.6



Kaspre
9th Jun 2004, 21:21
If you have an ATI Radeon, be sure to check out ATI's driver download site (http://www.ati.com/support/driver.html) for the new Catalyst 4.6 that was released today.

Can someone that isn't stuck at work give this a test and see if it resolves the "flashing textures" issue that 4.5 introduced? (especially if you have a Win XP/9800 Pro/Cat 4.6 configuration ;) ) There's a note in the "known issues" section of the release notes that makes me suspect that it isn't fixed yet, but I'm ever hopeful...

bravus
10th Jun 2004, 01:48
I've downloaded them, but won't have time to install them and play the game for another hour or so. I have pretty much the specs you said, so I'll report back.

bravus
10th Jun 2004, 14:03
OK, tried them out. Smooth, fine, no hassles. The very, very occassional thing where the brightness of light on a wall changes slightly depending on where Garrett is looking, but nothing at all irritating.

Kaspre
10th Jun 2004, 14:16
Great to hear! I'll hopefully be able to install 'em and give it a try tomorrow night when I get back. Thanks for doing the legwork on this. :D

Personally, I found the 4.5's to be irritating, but generally bearable once you got used to it. From what you're saying, it seems that the problem is not entirely fixed, but much improved in the 4.6 version? I think I could live with that.

Strange that they couldn't just compare notes between the 4.4's and 4.5's to see what they broke, then fix it in 4.6! Perhaps they simply ran out of time. Hopefully the 4.7's won't take too long, and offer a more complete fix.

Cheers!

theBlackman
10th Jun 2004, 16:18
Take a look at the Omega ATI drivers www.omegacorner.com

n8bowa
10th Jun 2004, 18:07
What's the difference between the Omega drivers and the general drivers?

theBlackman
10th Jun 2004, 18:42
Originally posted by n8bowa
What's the difference between the Omega drivers and the general drivers?

The Omega's are written by an independent programmer who debuggs and enhances existing drivers.

They are so good that ATI even admits they are better than the ATI originals. New features and tweaks that remove the current bugs in the CAT Drivers, and offer other enhancements.

John D.
10th Jun 2004, 19:33
I've just downloaded the Omega 2544 drivers, before I install them to replace my 4.4 Catylst drivers-do they have any light errors?

theBlackman
10th Jun 2004, 19:56
I have not noticed any. I have used them on all my ATI cards over the years, and have never had a problem.

I use them on my 8500 128, as well as my 9600. They are compatible with any CAT and any Radeon that uses the Cat drivers.

There are others in the archives for the Rage 128 series as well and for all the Nvideo that use the Detonators.

I use the Nvidea on my backup system with a 440FX Gforce card, and no problems with that one either.

Osha
10th Jun 2004, 19:58
yes, I hopfully tried the omega version of the 4.5 cat and the lighting issues remained, go 4.4 man all the way

John D.
10th Jun 2004, 20:58
I couldnt get the link at the omega site to work, but I'm getting the 4.4 drivers from here if anyone's looking. http://www.driverheaven.net/downloads/index4.htm

theBlackman
10th Jun 2004, 21:05
Strange JohnD the links to all the sites including the Nvidia all work for me.

John D.
10th Jun 2004, 21:44
Yeah it's bizarre, I had tried the Omega's site 2 or 3 times for download but it said 'operation timed out'. Perhaps it's just my location, but at least I found the other site if anyone else has similar trouble. I've got 2/3 of the drivers downloaded now-hopefully the fog in T2 might work without the Rage3D tweak. I'll find out soon enough.:)

Old Man
10th Jun 2004, 23:13
I downloaded and installed the Omega Radeon XP drivers this afternoon on tBM's advice. Then I played TDS for a couple of hours. Pure Joy(tm). No shadow flicker. (ATI AIW 9800 Pro)

Thanks tBM. I humbly await your next pearl.

theBlackman
11th Jun 2004, 00:09
Thanks Old man, I hope you also got the DRIVER CLEANER from the link. If not here is the link: http://www.driverheaven.net/cleaner/

Makes all the difference in the world. You might also checkout the free Registry cleaner from: http://www.hoverdesk.net/freeware.htm

aram12
12th Jun 2004, 01:44
I'm not sure if the "flashing textures" issue originated in 4.5, as other games have been having that problem all the way back into the 3.x series of drivers.

But anyway.

I tried cleaning up my drivers and cab files using the program mentioned and then installing the latest omega's and no difference. Still pretty bad flashing textures. Even when standing still...witness the main staircase room in Ember's "castle"...the first level. The swinging candle "chandeliers" seem to synchronize with on and off lighting effects on the walls. I've also noticed horrendous volumetric "clipping" of Garett's shadow.

Any more suggestions? I'm curious if those who said the omega's fixed their problem can duplicate what I am seeing on my machine...anyone?

9700 Pro, latest Omega's
2.53 ghz 768 ram
win2k sp4

Viconius
12th Jun 2004, 23:06
Use 4.4, to me it seems 4.6 is as broke as 4.5 is for Thief. At first glance all might be well, but soon one discovers horribly flipping shadow textures.

It seems 4.4 work quite well, altough I am not sure are blue dots I spy with my eye at some dark areas meant to be or not.

aram12
14th Jun 2004, 14:57
Indeed.

4.4 works loads better...only VERY occaisional flipping...and that room in Ember's castle looks fine now.

nandrin
15th Jun 2004, 10:14
I don't know if this is a known issue, but I've also noticed that with the 4.4 drivers Garret's 'night vision' has a circular lighter patch and is dark around the edges, so that it's eye-shaped. Witht the 4.5 and 4.6, there's no circular effect and the night-vision is grainier, almost as if the night vision overay itself had been zoomed in on. Also, come to think of it, it looks to me like the flickering problem is maybe due to the 4.5 and 4.6 drivers drawing additional shadows that aren't meant to be there, since I don't see these shadows at all in the 4.4 version, and I can't hide in these shadows. I gues the 4.4s are the way to go for now. It's a shame that we have to miss out on the performance increase in order to avoid the flickering, but I'm not too bothered. I'm running in 1280x1024 with bloom on and everything is fine. If I enable multisampling to x4 everything gets slightly sluggish, as if the gravity had become greater. Ah well, here's hoping the 4.7s will fix the problem AND boost performance :)
Nandrin