PDA

View Full Version : Problem picking up items



lordkor
4th Jun 2004, 14:14
Anyone having issues picking items up? A few times already I've been unable to pick up some loot because it never highlights and I'm forced to leave it behind. In the museum I tried for 20 minutes to pick up a stupid dish and I couldn't do it no matter where I stood, even right on top of the thing. This happened with items too not just loot. Any ideas?

Fossa
4th Jun 2004, 14:22
If no one is around, try knocking it around by knifing it. Thats allowed me to pick up a lot of items I was having trouble with.

Socio
4th Jun 2004, 14:45
i had the same problem stealing the cat-o-nine-tails from the Cathedral - i actually jumped into the chest and got it no problem that way, but i got stuck in it and had to reload my last save. :(

Yandros
4th Jun 2004, 19:56
I also had that problem with that item. There was one oil flask in a chest in the Clocktower that I never could manage to frob. I don't use them anyway, so it's no big deal, but it is annoying that they'd release the game like that.

MrWynd
4th Jun 2004, 19:59
yah ive had this problem, mostly in the museum towards the end of the game.

aeon_t
4th Jun 2004, 20:05
I had this problem with the holy symbol and gear holders in the St. Edgar's Reliquary, but after some careful maneuvering I was able to find a position where they lit up. Now, though, I'm completely stuck at the taproot - the thing is open, but I cannot highlight or pick up the Paw. Anybody else have the same problem with it?

Quillan
4th Jun 2004, 20:22
Yes, but it wasn't completely open. There's three parts of the ritual you have to do. Each one produces a noticible puff of smoke as a tree limb burns away. Usually it's the body that causes the problem there. If you do the water and the moss, it will look like you can grab the paw, but you won't be able to.

aeon_t
4th Jun 2004, 20:25
Nope, did all three, got three puffs of blue light as the limbs opened. Still no go. Maybe I should just try restarting the damn level again.

Fossa
4th Jun 2004, 21:29
It was the oil flask for me as well!
I was able to knock it over on its side with my dagger and from there I was able to pick it up. Of course, doing all of this with the two guards standing there and the one patrolling the hallway wasn't easy, but at that point I was intent on ghosting it. Of crouse, when I found out I forgot a piece of special loot near the top and had to go back through it all, INCLUDING that F***ing climb, well, lets just say there were a lot of dead and unconcious bodies along the way.

MajorHealy
4th Jun 2004, 21:37
In the museum I tried for 20 minutes to pick up a stupid dish and I couldn't do it no matter where I stood, even right on top of the thing.

I've found that aside from making sure Garret is directly in front of the item, you sometimes have to adjust your view (with the mouse) until the item you're picking up is centered (or close enough) on the screen.

Not foolproof - I've still had problems now and then with items - but this became much less a problem for me when I started doing this.

Fossa
4th Jun 2004, 22:06
Item priority is a pain in the ass too. I guess the devs thought they'd make the game easier for newbs by making candles the first thing you reach for (and somehow you reach for them at a range a good deal larger than any other object. Weird) so that its easy to put out lights. Nevermind the fact that in the same part of the clock tower as the oil in the chest, theres a coin purse on a table next to a candle and its nearly impossible to make a quick pass by there and get it, nope, have to pick up the bloody candle, on one pass, set it down gently, pick up the purse on the other, then, if youre the obsessive type like myself, put the candle back.