PDA

View Full Version : Thief 2: The Metal Age - Game runs REALLY fast...



n8bowa
3rd Jun 2004, 22:21
After being disapointed with Thief 3, I've been looking to get back into playing Thief 2: The Metal Age. So I installed it everything and binded up my keys, but now, for some reason, the game plays REALLY fast. Enemies run like 10 times faster than normal and the same goes for me [the player]. Everything is as if it's in a "fast-forward mode". Please help; thanks.

Oh yeah, and here's my specs: Athlon 64 3200+; 1 gig PC3200 RAM DDR400 Corsair; Radeon 9700 Pro; 420 Watt PS; 80 GB SATA 7200 RPM HD; SB Audigy X-gamer; 52x CD-ROM

n8bowa
4th Jun 2004, 01:32
Ah, just had to turn V-Sync on. All good now.

Jonah90
10th Jun 2004, 23:16
can you tell me how to go about
'turning v-sync on' plz
coz i have the same trouble !

n8bowa
11th Jun 2004, 02:43
Turning v-sync on differs between ATI and Nvidia cards. If you have an ATI card though, right click anythere on the desktop, goto properties, select the Settings Tab, click advanced, click on the '3D' tab, check Direct3D, select "Use Custom Settings", click custom, and move the slider bar next to "Wait for Verticle Sync" all the way to the left. Do the same for OpenGL too.

Hope this helps. Sometimes it doesn't make a difference, but I think it did for me. If not, try Alt-tabing out of thief and then back to it (to alt-tab, hold down 'Alt' and hit 'Tab'.) That helped too for some reason.