View Full Version : FFXIV: Misc Errors

23rd Aug 2013, 13:37
I've continually tried to get this sorted, but it's been happening for months. I've had a PC reformat, rebuild, checked all the antivirus and router settings, but nothing seems to stop this from happening. I get a few mins in to any kind of download, and then the connection drops and the error then pops up, closing the launcher from downloading.

Anyone else getting anything similar? I'm really wanting to play this, but so far I've only managed to play the beta once during phase 3 (thanks to downloading it on my housemates' PC - which works fine btw :S) and it looks as though I can't download any of the latest patches or anything to make the game run...

[30413][10009][10019] - This is the error message.

23rd Aug 2013, 14:25
I would recommend calling support at 8587907529 NA California Number, they don't open until 9 am Pacific Time, which is 12 eastern, 11 central, and 10 mountain. Someone else yesterday was having same error and no one could figure it out on here. And from what I read he tried everything.

23rd Aug 2013, 14:30
Thanks Mallust - I'm UK based, so calling a Cali number might be expensive :(

Do you have a link to the previous thread so I can check it out? Thanks :)

23rd Aug 2013, 14:32
Sorry it got buried in the threads, trying to think of the guys name to find but at a lost. if find I will try to post it.

23rd Aug 2013, 14:53
I think this is it not sure lol 
Super frustrating login error

23rd Aug 2013, 14:54
I don't know how to link the post to you its two pages of stuff started by Son-Wukong called Super frustrating login error. I think that is the right one.

23rd Aug 2013, 14:56
nevermind wrong post still looking sorry

23rd Aug 2013, 17:23
Antivirus Browser Protection, might be the course, heard of BullGuard & ZoneAlarm coursing issues (Other AV's might also be affected), turn off the Browser Protection, not the Antivirus, the Browser Protection.

23rd Aug 2013, 17:31
Help plz :mad2:
http://s7.directupload.net/images/130823/temp/d5suemo6.png (http://s7.directupload.net/file/d/3357/d5suemo6_png.htm)

23rd Aug 2013, 20:21
I'm sorry I cant help with this, that is beyond my knowing. I hope you can find a solution to your problem. If anyone can help these people pls feel free to reply to their post with ideas.

23rd Aug 2013, 21:24
We are unable to process your request at this time. The customer support has already been informed about this situation and will get in touch with you if necessary. (Error ID: 5002)

this is when i click 'checkout' on the shopping basket page

ive tried checking out in chrome, firefox, explorer

im attempting to give square enix money for a game and im not even able to do that?

23rd Aug 2013, 22:12
Maybe try throwing the money in their face and running away with the game?

I don't know though, it seems there are a lot of people with this problem :(

23rd Aug 2013, 23:12
You can buy from Gamestop, EBGames, too. www.ebgames.com has digital download.

23rd Aug 2013, 23:13
So does Amazon

24th Aug 2013, 07:22
Errors 3102, 9000 and now the big ones are 2 and 3.

Why isn't SE communicating with us about these errors? Do they realize they are losing tons of potential players due to they lack of customer service? I already bought 1.0 so I didn't need another version, I just wanted to play early access.

Looks like I'll be cancelling my preorder SE. Sure, my $30 won't make you flinch, but I bet the thousands x $30 dollars will.

24th Aug 2013, 07:29

24th Aug 2013, 07:33
You realise that the reason your having these errors is because there is a thousand other people that are trying to register/download/verify
just chill man its a busy time for any company when they launch a huge game onto their live servers surely you understand that ?

24th Aug 2013, 07:35
I don't think the issue is with the errors themselves. It's with the complete lack of communication from said company. I understand the limitations of hardware, but there are certain expectations when it comes to service that aren't being met.

24th Aug 2013, 07:36
You realize that I'm not getting error 3? Error 2: The code entered has already been used.

Bad code, and I bought pre-order directly from SE.

24th Aug 2013, 07:37
I don't think the issue is with the errors themselves. It's with the complete lack of communication from said company. I understand the limitations of hardware, but there are certain expectations when it comes to service that aren't being met.

Yes sir.

24th Aug 2013, 08:01
I thought this was the government cheese line ...........

24th Aug 2013, 18:43
in chracter creation the music stops, everything becomes unclickable, and after a while i recieve this error and the game closes itself

if anyone else has this error or a potential solution please post here as i believe im one of the first people to recieve this error

25th Aug 2013, 14:08
I was going through the game to middle la noscea from LnaL now constant 10102 and 90000 over and over, this is about 2 hours now, all the other threads said 4-5 times of relog im on 50+

25th Aug 2013, 14:10
Same problem, wonder why this is occurring.. -.-

26th Aug 2013, 01:31
Post your character name and server along with a brief description of what you were doing when you got kicked on this thread on the lodestone forum:
If you are not able to access the lodestone (I had issues with it when I first got kicked with 3012) post the info here and I will repost there for you.
Admins have made comments in there that this is the information they need to help you. Granted, there are hundreds of people on the list, but at least a little action is better than just sitting around waiting.
In the meantime, I was able to create a new character on one of the JP servers. Not a perfect option, but at least you can be in game and explore some new options and areas rather than just waiting.

26th Aug 2013, 01:35
The only problem is i cannot even get into their forum

26th Aug 2013, 01:39
yeah i cant even get my account set up, says I need to select my main character, I do it, but it doesnt select the character.

26th Aug 2013, 01:46
Like I said, if you can't get onto the forum, put the information here and I will copy it to a post.

26th Aug 2013, 01:59
I just got this problem right now after a very long time logged on.
Character name: Death Lotus
Server: Diabolos
Area: Ul'Dah

I was talking to the Chocobo porter trainer and I was gonna hitch a ride to Vesper Bay. The screen loaded and nothing happened for a while then error 90000 came up. When I try to relog back in it tells me the server is full and to try again later. error code 1017

26th Aug 2013, 02:12
I will re-post to Lodestone for you.

28th Aug 2013, 19:58
I guess great minds think alike. I was about to claim I started "Errorzea" until I checked the dates. Sad Panda this day. :(

28th Aug 2013, 20:25
The lack of responses is what's pissing me off, there are a forum full of us over on the eu playstation website with the Digital download issue and nothing has been said. It's ridiculous, i bought the game yesterday and it wont register at all.
Im actually jealous of you guys that can sit in a log in queue, that sounds like heaven to me.

28th Aug 2013, 21:04
I rather call it Final Fantasy the refailining

28th Aug 2013, 23:23

Depuis 3 jour j’essaye de télécharger final fantasy a realm reborn mais impossible.
A cause d'une erreur 30413 10009 10019, Le serveur ne répond pas.

Je suis sur Windows, j'ai désinstallé, installé, lancer en tant qu'administrateur, coupé les pars-feu / anti-virus ; mais rien ne fonctionne.

Pouvez-vous m'aidez s'il vous plait.

29th Aug 2013, 02:36
Le probleme c'est que le jeux se update pas correcte? Si tu veux, je peux te donner mon version de FF XIV, mais je ne sais pas si sa va marcher, comme meme tu peux essayer.

29th Aug 2013, 15:25


Je suis prêt a tout essayé...

1st Sep 2013, 16:53
I keep getting lobby errors after logging in. then when i finally get
in the NA\EU severs are not available when do become available i still
connection errors. Is there anything that can be done about this

1st Sep 2013, 17:23
I have had the same issue, haven't had a successful log in for days.
I got a bunch of errors 10102,2002,1017,5006,90000 as well as NA/EU server unavailable.
Hoping this list of errors will help them find a solution.

1st Sep 2013, 17:36
New server clusters are being implemented but it takes time also existing players are refusing to re-roll on new servers meaning congestion is not easing.

Short of removing players from servers by force there is nothing they can do right now, you just have to wait for people to start using their brains or re-roll on a new cluster your self.

1st Sep 2013, 17:43
re-rolled and i get a "lost connection error" and cant even click the start button any more. all the NA/EU servers are ****ed right now

1st Sep 2013, 17:46
Been having the same issue. Last played this game during the beta tests and haven't been able to log in since...what's going on?

1st Sep 2013, 18:00
I have to say this game is fun, but dang...Square is no better than EA at this point. It looks like they looked at what SWTOR did with having so many servers that you could not play due to not enough players in a "world" to where with FF XIV the game is non playable due to 75% of a working person's game time is spent just trying to connect. Heck as far as I can tell and from asking around there seems to not even be an idle kick out time. I mean I know ppl that login from work at lunch time just to play 6 hours later so they will not have to wait for a spot on the server. I know those users are what cause the issue, but seems the player base is having to go that far just to get game time. I know this is a rant but I am really wondering how to get my money back at this point....dang!!!!

1st Sep 2013, 18:19
They're doing a manual maintenance; looks like everyone's gotten, or getting, booted from servers right now. When you click on 'Worlds' on the launcher, all you get is a blank screen. Everything's getting shut down now.

1st Sep 2013, 18:25
100% Assloadery

1st Sep 2013, 18:27
1017 1017 1017 1017 all ive had for 2days

1st Sep 2013, 18:36
I've been getting 11070 (or 10070) error now. Basically, the launcher cannot even find their main server; let alone their world servers. First time I got that code, ever :(

1st Sep 2013, 18:47
don't get any errors now ,start button inactive:mad2:

1st Sep 2013, 18:57
Most of people are off tomorrow for labber day. Don"t expect to log on today. I wont be surprise if system crash since server will be overflowed of connection request.

2nd Sep 2013, 19:11
an jedem tag etwas anderes. andauernd sind die server nicht geladen, dann sind diese voll, lobby im spiel läd nicht richtig, wechsel mit seinem gelevelten avater nicht möglich, kundendienst reagiert nicht binnen 48 std., das spiel läuft nicht.

für eine solche leistung soll man auch noch geld bezahlen. eine frechheit !!!!!

stundenlang passiert nichts. niemand kauft ein produkt welches defekt ist oder nicht das macht was es machen soll.

wenn das so weiter geht sind eure aktien weniger wert als toilettenpapier. von diesem service und dem spiel kann man nur abraten.

2nd Sep 2013, 19:15
Kann man so unterschreiben

2nd Sep 2013, 19:16
Bleib locker junger Padawan...1. haben sie Bereits geschrieben, dass sie mit dem enormen Ansturm an europäischen Spielern nicht gerechnet haben und 2...gibs genug "give my money back Threads".

Mir gehts auch nicht anders als dir...und meinen Leuten im TS auch nicht.
Das Problem ist eher an kleinigkeiten wie einem Autologout geknüpft oder Serverkapazitäten.
Man merkt schon dass es besser wird...sicherlich noch lange nicht so wie es sein soll...aber besser.
Und dein Spruch mit den Aktien kannste dir knicken..sonst wüsstest dass EA und SE Aktien am steigen sind o_O
Jahr..für Jahr...denn die japanischen Server laufen fast durchgehend gut...woran dass Problem liegt...kennt SE wohl nur selber...sicherlich an den EU Servern...
Also...keep..cool...guck dir n Film an :P

2nd Sep 2013, 19:20
Das die Japanischen laufen war auch abzusehen, da die Spielermenge berechenbarer war.
Das SE Europa unterschätzt hat ist deren fatale Schuld und jetzt müssen sie mit den konsequenzen rechnen.

Jede Menge angepisste Kunden, völlig zurecht.
Es gibt Spieler die haben einen Key gekauft für early Zugang und kamen garnicht rein. Manche Spieler haben den ps3 Code bekommen obwohl Online pc version gekauft, oder gar keinen code, oder 2 Codes.

Dann die Server. Einfach nur peinlich sowas, noch peinlicher das die das nicht schnell gefixt bekommen.
Flamen ist völlig berechtigt, zumal auch außer "sorry" nix von denen kommt, zumal es hier nichtmal Leute gibt die sich im Forum mal äußern würden.

2nd Sep 2013, 20:27
ich für meinen Teil habe jetzt nach feierabend mal Lust gehabt zu spielen. Und was ist? Ich habe satte 7 1/2 Stunden lang immer die 3 gleichen Meldungen.
1. Die Charakterliste der Gruppe NA/EU konnte nicht aktualisiert werden.
2. Der Zugriff zu dieser Welt ist derzeit beschränkt. Bitte warte etwas und versuch es dann erneut.
3. Beim Verbinden zur Lobby ist ein Fehler aufgetreten.

Und das immer erst so ab 15:00 bis 23:59 Uhr.

Ich kann es langsam nicht mehr sehen. Ich habe eigentlich auch schon garkeine Lust mehr, mich einzuloggen. Geschweige denn Geld dafür auszugeben.

Eigentlich war es doch abzusehen, dass der Andrang auch in NA/EU so krass sein wird. immerhin reden wir hier von Final Fantasy!!!
Im Grunde habe ich eine relativ positive Einstellung zu SE. Aber die Sache mit den Servern hätten sie einfach wissen müssen. Es geht hier immerhin um einen der meist verkaufen Titel WELTWEIT!!!

In den 7 1/2 Stunden hätte ich von der Arbeit abspannen und Spaß haben können. Stattdessen schreibe ich jetzt, nach mehreren tausend Einloggversuchen, nurnoch diesen Kommentar zu ende und gehe dann gefrustet ins Bett.

Es wäre echt toll, wenn man in Zukunft besser in das Spiel käme, damit auch die arbeitende Gesellschaft in den Genuss des Spiels kommt und nicht nur die Harzer.


10th Sep 2013, 02:05
[30605][10009][19900][10045] Error. HELP Plzzzzzzzzzzzzzzzzzzzzzzzzzzzz

I tried to fix this problem so many times. check the forums and google. still cant fix this. but I dont have this problem on other pc....can anyone help please?

10th Sep 2013, 08:40
When are you getting these errors? Also if it's only happening on 1 PC and not the other then it would seem like something wrong with the PC you're getting the error on.