View Full Version : Thief: D.S. startup problems

31st May 2004, 05:39
Has anyone had this problem with Thief: Deadly Shadows? I installed the game and played it immediately after installation with no problems. When I went to replay the game, it asks you to put in the game disc or no disc in drive (which it is already in). I hit retry and I get the same message. The CD-ROM kinda seem to be spinning but having trouble loading the data or can't find it? I'm gonna exchange it for another Thief copy and hope it was a bad disc. Just wondering if anyone else experience a similar issue. Thanks

Windows XP
3.06 w/HT
769 mb ram
Nvidia 128mb go5600

13th Jun 2004, 01:40
I have exactly the same problem. I have even uninstalled and reinstalled, and it did exactly the same thing (let me run once after installation, then "No disc inserted" error).

Then I thought it was the DVD-ROM drive, so I put in a CD-ROM drive, and it worked the first time I booted, but the next time I got the same error, with the CD in either of the drives.

This is driving me insane! Do I have to uninstall and reinstalled every time I want to play the game?

P4 2.8C (HT)
Abit AI7
256MB Radeon 9800XT
Pioneer 16x DVD-ROM
Asus 48x CD-ROM

13th Jun 2004, 01:44
Hey, I just found a work-around!

I just went into Control Panel/System/Hardware/Device Manager, uninstalled the CD-ROM drive. Then I did a Add New Hardware that searched for the drive and installed it. Then Thief ran perfectly!

I'm going to reboot and test it again, but assume if I don't reply that it works!

15th Jun 2004, 09:26
Nope, it's seems f%$ek again...

Help anyone? Don't want to have to buy another drive just for this game...

15th Jun 2004, 15:31
I returned the disc for a new one and upon reinstallation of the new game. I got the same error the first two times I tried too play. The third time it has worked fine ever since. No clue as to why.

16th Jun 2004, 02:00
I had same problem not finding CD. I Found out that the problem was I had DAEMON Tools/Alcohol 120% installed. Removed them and it found the CD after each time. But my problem is that when I try to start the game it start to load and I hear the windows "ding" sound and the program hangs. It never makes it into the game. I looked to see what the ding noise was and it was a message poping up in the background. But I cannot access the message to see what it says. How frustrating is that! Has anyone else had this?