View Full Version : CTD at Auldale Glyph......Can't proceed.

30th May 2004, 19:34
Hey all
Has anyone else run into this clitch, Its my second trip to Auldale(Find Gamall's liar) And as soon as I spawn after walking through the Glyph Crash to Desk...........I have tried lowering all settings etc. Gone through other glyphs hoping to reset something no prob. Always crashes here.
Running out of ideas...
I have had only one crash the entire game up to now...thats about 20hrs of play.
I did tweak the .ini's a while ago. hmm, better check on those.

14th Jun 2004, 05:05
I have the exact same problem in almost the same place. After i get the mission to find Gamall's lair , i find that everytime i spawn into Auldale i CTD right after entering Auldale ,every single time.Tried tweaking with settings also . I have all updated drivers for my comp and i haven't tweaked with any program ini files so i doubt that's what's causing your probelms.

O.S Windows 2000
Video Card radeon 9700 pro
Memory 1 meg

25th Jun 2006, 21:51
I can't get into Auldale either. Can anyone help?