View Full Version : Rope arrow not working??

21st Apr 2004, 21:27
I'm playing the Thief 2 demo (which finally started working... thanks to all who posted in my thread :)), and I'm either doing something wrong with the rope arrow or there's a bug. When I fire the rope arrow at say, a stone wall, it just "disappears", no rope or anything shows up. Can you only fire into certain materials (if so please tell me which)... what am I doing wrong? Thx in advance.

21st Apr 2004, 21:50
Yep, you can only fire into certain materials, wood mostly although there are some metal grates in the final level of the full game that work as well. Some walls can be arrowed as well(like wallpapered walls).

Whatever a broadhead will stick in so will a rope arrow.

Mr. Perfect
22nd Apr 2004, 00:33
Yeah, pretty much wood and carpet(how drunk would you have to be to need that?!).

24th Apr 2004, 17:04
And bookcases, usually. Often loot is found on top of bookcases, or bookcases may be used for climbing. Vine arrows, similar to rope arrows, are introduced in later missions. Vine arrows evidently have roots, so they stick to air conditioning grates.

EDIT: Please post back in your demo help thread and let us know how you finally solved the problem. It is always nice to get some feedback and thanks. It helps everybody and brings closure.

26th Apr 2004, 20:31
Ok the arrow is sticking in stuff now (I'd just been shooting it at rock walls :S), but I can't figure out how to climb up it... anybody got tips? I tried right clicking, left clicking, and jumping, nothing works.

Also, will rope arrows only fall down (that is will the rope only fall down from the arrow), or is there any way to get it to go vertically (i.e. by like attaching the other end to something)? Thanks in advance.