PDA

View Full Version : shinra mansion error



okeee
13th Apr 2004, 11:00
When I'm in Nibelheim at the Shinra mansion, where Cloud thinks that the city should've burnt down, I go into the basement to the studyroom. When he is there Cloud himself and the other walk further into the studyroom and I get kicked out of the game.

Why is that?

Is it nescesary to walk here, otherwise I'll just don't go here anymore.

Threesixty
13th Apr 2004, 21:03
There is nothing I can tell you here that hasn't already been covered at Qhimm's board.

I'm still trying to remember what happens at that point of the game.....I know what happens.... I just don't know what would cause the crash.

The more I think about it the more I think a movie doesn't play there. I'm pretty sure that a scripted event happens there, but I can't remember. I remember Cloud get hit by a materia...but that wouldn't cause that crash....it doesn't happen till later.

It may be a bad disk.

sevansoares
17th Jun 2006, 04:15
Hi, I hope I´ll be able to help you out a little here. I had exactly the same error when I entered the library in the shinra mansion basement. I got the answer right here: http://groups.google.com.ar/group/alt.games.final-fantasy.rpg/browse_thread/thread/f4ed1de865625655/110a47fb30e170d4%23110a47fb30e170d4
Basically all you have to do is create a new foldier for the movies in your hard drive, and after that you have to copy the movies from all the cds to that foldier (Or at least the movies from the first cd; copy ALL the movies from the three cds if you don´t want to have another video error EVER AGAIN). I´m assuming your OS is Win XP, if that´s the case, you have to go to your windows directory and search for the archive "regedit". When you run it, a window will pop up; now you´ll see many paths on the left. Browse through "HKEY_LOCAL_MACHINE", then select "SOFTWARE", then "Square Soft, Inc." and finally "Final Fantasy VII". When you open this last foldier, many archives will appear in the window on the right. Open the "Movie path" archive, and edit the path there (instead of the path leading to the movies foldier in the cd, type the path of the new foldier you created, in which you copied all the movies before).
An there, it worked great for me, at least I solved the problem concerning the shinra mansion.
Oh, and by the way, it´s not absolutley necessary for you to go to the basement, but if you do you´ll have a short dialogue with Sephiroth, and you´ll receive "Destruct" materia.
I hope it works for you as well as it worked for me!
Greetings! :D