PDA

View Full Version : Bomb dropping in tubeway torpedo



DaGodfather
11th Mar 2004, 00:50
Hi all!! I just recently bought the game for Xbox, WoW!!

Anyhow, yes I'm stuck - when I go to drop the Bomb it explodes and theres nothing else I could do. I tried kneeling but it still explodes!

Any Suggestions???

DJ-Jelly-Doughnut
11th Mar 2004, 10:43
It explodes when it hits the ground? What are you saying here.. when does it explode?

-DJJD

DaGodfather
11th Mar 2004, 15:00
As soon as I hit B to drop it cause that seems to be the only button that allowas me to get rid of it . I have even tried kneeling, so that I'm closer to the floor but it just blows up when I press "B".

I can't figure out how to place the bomb near the hole in the wall after he pop up comes ni that says you're close enough to place the bomb!

Alexlovesguns
12th Mar 2004, 19:45
Im not sure but dont you atach the bomb to the wall? try getting closer to the wall maybe:confused: .

nightvision toad
14th Mar 2004, 17:09
something similar happened with me on the ps2 I think it's a weird mix up with the detonator and dropping the bomb

DaGodfather
15th Mar 2004, 13:23
Bump!!

Emultra
19th Mar 2004, 21:58
I've seen this on the PC version. Have you tried restarting the mission? Doesn't take that long. :)

DaGodfather
22nd Mar 2004, 13:32
I'll see what happens!!

The_Don
23rd Mar 2004, 03:45
All you have to do is press the fire button(like on PS2)to drop the stupid bomb.

Golly do you people have no logic?-thinks The_Don

DaGodfather
23rd Mar 2004, 13:38
If thats all that had to be done, we would not be having this threadversation. I forgive you, no sleeping with the fishes for you this time. But seriously it just wouldn't work, I have since taken a break from it. So, I'll try again tonight.

nightvision toad
23rd Mar 2004, 16:04
Try dropping the bomb, as if you were just getting rid of it.

DaGodfather
24th Mar 2004, 18:10
When I press "B" on the XboX control it blows up, no luck.

Emultra
24th Mar 2004, 18:12
Have you retried the level yet?

nightvision toad
24th Mar 2004, 19:45
Right try this, when you get close to the wall it should say something like "You are close enough to plant explosive'
when this happens you'll either need to to drop it, or press whatever button it is to shoot, or press the action button.
Maybe a scroll thing comes up top left?

Cant realy help as I have the PS2 version

DaGodfather
24th Mar 2004, 21:09
Thanks, anyways!!!

ICA cleaner
28th Mar 2004, 00:04
When you try the mission again make sure you don't activate the bomb or anything. Just pick it and the remote (and cell phone and Beretta, but that doesn't apply) up, put them in your inventory, and play through the rest of the mission. Only pull them out when you need them.

nightvision toad
15th Apr 2004, 19:56
I just replayed the level and here's what you've got to do.

Walk to the wall untill it says you're close enough
Take out the explosive
press whatever button you use to fire as if it were a gun
Drop it

This is apparently a bug and it happens to loads of people

DaGodfather
16th Apr 2004, 12:46
I 'll try that this weekend I stopped playing completely since Splinter Cell: PT came out but I'm almost done with this. So thanks.