PDA

View Full Version : About Some Graphical Problems



shaitan
15th Feb 2004, 14:52
Hi,

I Have :
MainBord: Giga8SD sis chip
Ram : 384MG
CPU : Celeron 1.7
Graphic : ATI Radeon 7000 with 4.1 cat

I have a problem that i don't know what to do?
from first time i installed LoK:Defiance I have graphic problem with that.
in the main menu after 3 seconds graphics going slow.
in the game in many places i got slow graphics.
but there were so many places that it seems that have great graphic but my pc ran it fast.
i don't know what to do,i'm tired of this.

thanks

blincoln
15th Feb 2004, 21:19
The Radeon 7000 is a pretty low-powered card (I have one in my machine at work to run a second monitor). You are probably going to see slowdowns in any modern game, at least unless you jack down the resolution and graphics detail options.

arnaudm57
17th Feb 2004, 06:05
I've the same problem with the game and my graphic card is a ATI IGP 320M. (My computer is a notebook)
I played Broken Sword 3, Max Payne 2, ... without problems so i think LOK must run.

Jurjen
17th Feb 2004, 09:37
Try disabling certain features like fullscreen effects, shadows, sun effects, etc.

shaitan
18th Feb 2004, 08:49
i had disabled all features but it had no benefit.
what should i do?????!

arnaudm57
18th Feb 2004, 15:08
Try disabling certain features like fullscreen effects, shadows, sun effects, etc.

I do that, but it changes nothing

shaitan
18th Feb 2004, 16:02
i said it before,that i have disabled all features,even i changed the resoloution to 320*240,but no diffrence could be seen.

Now i already installed unsupported patch 1.1,but nopthing happend.

arnaudm57
23rd Feb 2004, 20:41
After formatting my HD, I reinstalled the game but always the same problem.
I test with the catalyst 4.2 but it changes nothing.
Someone has something to suggest about this ?