PDA

View Full Version : Very weird...



Soul Reaver
13th Feb 2004, 15:47
Okay... So... Now I have both versions of the game... I applied the 1.1 patch for the U.S. one.

Both games seem to freeze completely in the same room after the second Reaver barrier (the first one that Kain sees). You go down the corridor to the stairs where the arrow-box-sarafan is. I start going down the stairs, camera changes and SLAM complete freeze of entire system.

Also one question... What is the code to changing to Raziel in Kain's levels and the other way around? I think I entered the toon code two times and toon Kain turned into Raziel... BUt now I try it and it doesn't work...

Please help me...

Thank you very much!

omegafury
13th Feb 2004, 16:46
if both versions are messing up on you, then it must be your pc or something

Soul Reaver
13th Feb 2004, 17:09
Hmm maybe... but everything was fine until I patched the U.S. version... The European version has the same error for me... Darn... I tried reinstalling it, but nothing...

Hmm... what caused the problem in the first place? I had the same thing with the U.S. version on my second play-through... But I lowered my graphics and it worked... but now it doesn't... What could cause it?

Soul Reaver
13th Feb 2004, 17:25
MUHHAHAHAHAHAHHAHAHAHAHAHAHA!!! It worked!!!! I disabled everything from the registry and it worked!!! Got by that point with no trouble!

And p.s. I used 800x600 resolution not the lowest (320x220 or smt.).

Edit: If you know the Raziel code I would be very happy if you shared it :)

Soul Reaver
13th Feb 2004, 20:32
I know you don't want to hear this but...
I have another problem... All the savegames that I save fail loading the next time... Same result as before: game utterly crashes... Any ideas?

THX!

P.S. I can load savegames from the previous version...