View Full Version : Cheatcodes don't work

12th Feb 2004, 12:26
The codes posted on the lostwords.net for the pc do not seem to be working. I tried it several times. Are those codes false or am I doing something wrong, do they have to be entered very fast or something? or do I have to modify some file first???


van_HellSing PL
12th Feb 2004, 12:31
If you have the american release, you have to patch the game first in order for the codes to work.

12th Feb 2004, 12:31
nope, I'm living in Belgium so I guess it's the european one I've got...

van_HellSing PL
12th Feb 2004, 12:36
Hmm, that's strange... The codes are supposed to work in the european version... I have the patched american one, and the codes are working fine for me :confused:.

12th Feb 2004, 12:39
how do you apply the codes??
I have altered the button mapping so I press P to pause, then I go and press the movement sequence in, but at a rather slow and not so fluent pace... and I resume the game...

Did I miss anything?? is there suppose to be any sort of special debug menu or the sorts appearing???

How do you do it?

van_HellSing PL
12th Feb 2004, 12:45
Maybe you're just doing it too slow...

12th Feb 2004, 12:45
kay, I'll go try it know then:)

12th Feb 2004, 12:50
nope, no dice...perhaps if I try that patch...if I have the european version than there should be no harm I think otherwise I just reinstall...

12th Feb 2004, 12:56
Query: can you help me define the moves they mean...

Lift = Lift Attack???
Aim = Tk Aim???
Combat Lock = the autoface move in the configuration??

And the Up button, is it jump or is it the up cursor???

12th Feb 2004, 18:09
i haven't tried them yet, but judging form the other codes (that of the ps2 and xbox) you have guessed right

12th Feb 2004, 18:14
I'm having the same problem, i've tried all the possible keys but the cheats don't seem to work on the european version. What will we do without the Cardboard Tube?

12th Feb 2004, 19:06
Try resetting the key mappings to the defaults and see if they work that way.

12th Feb 2004, 19:10
Personally I think it's a hoax, but what would happen if I tried the PS2 buttons on the pc using a gamepad:) Just wishfull thinking, new to the series but not to the genre of games I find it to be one of the most frustrating cameras ever, especially while jumping, but that's nothing new I guess since a lot of people seem to be having those problems, but the gamecontrols aren't that easy either, just too much need to walk correctly and too complicated using the keyboard...I've been trying to get Kain walk up them friggin flying stone cookies too Mr.Hourglass...it's 4 hours and counting now, Ithink about 15 minutes until I lose my sanity...

Sorry for the not spoilerconcealing thingy...but I used enough cryptic descriptions I think for it not to be necesarry, I think....

And the trainer of pizzadox is having a strange effect on my game, it crashes within 2 minutes each time I try to implement the function...

12th Feb 2004, 21:20
Yes, if you have the European release then a trainer made for the North American v1.0 release will make bad things happen.

12th Feb 2004, 21:41
On the PC versions, for the 'up', 'left', 'right', 'down' portions of the codes, you need to use the actual up/left/right/down button of your keyboard, the same that makes the cursor in the menu move. Don't use WASD or whatevery you have mapped to moving up/right/left/down in the game.

- Jurjen

van_HellSing PL
12th Feb 2004, 22:02
Ahh, this must be it - I'm using the arrow keys.