View Full Version : DromEd Question

7th Jan 2004, 22:42
I'm making an fm in Dromed. The lights, and the AI's used to work fine in the game mode but now in game mode my light gem just stays bright and the AI's don't move anymore I don't know what I did to cause this but I know I didn't drop the scripts and there's still sound in the game mode. Garret also never gets a health meter, he never did in game mode but everytime I set up garret at the starting point the first time I get an error message so I say cancel and then go into game mode. Is there anyways I can fix all this? I tried portalizing, optomizing, simonizing, and all the AI stuff and even tried loading the scriots in again but it never gets fixed. Also what's with this place everytime I press start new topic then try to post something it tells me that I'm not logged on and to try logging in again and i always log on both times it askes. I posted in here before but now It seems like I'll never be able to post this!!!

9th Jan 2004, 01:58
Sorry, I can't answer your question as I don't know Dromed, but I would like to comment on your username. What's the deal with questioner6888? There is a questioner6889 who posted below. Are you the same person? Why? Are you having trouble registering, or do you just like to use different and weird names?

I prefer a name that sounds like a real person, one that is easy to type and remember. We also do not like one person to use different names (that's called shape shifting) unless there is a really good explanation for it.

Same applies to Arkane6966696. I mean, what's with the numbers already?

Last, this is posted in the wrong forum, and I have moved it.

Hope you don't feel too picked on. We appreciate all dromedders, and look forward to playing your mission. When it finally comes out, you username might then seem even more inappropriate.

9th Jan 2004, 06:15
before you go in game mode, make sure that you have loaded both scripts.
In the command window in Dromed type

script_load convict

then hit enter, then type

script_load gen

then hit enter.

Also compute pathfinding database, build room database and AI room database.

Now enter game mode and let us know if you still have the problem.

11th Jan 2004, 20:22
Yeah I said I did all that but I still had the problem but it's all fixed now because I got help from another forum.

11th Jan 2004, 21:10
What was the problem? Did you forget your PlayerFactory link from starting point to Garrett? :confused:

12th Jan 2004, 03:48
No not that dumb, much more complicated than that.

12th Jan 2004, 10:48

Komag has a small "base mission" available for download there. It is away from 0,0,0 and is just a small air brush with a starting point and the basic starting tools, all scripts loaded and everything working. Saves headaches everytime you start a new mission because you forgot something, etc. I use it to start every mission, a nice time saver.:cool: