PDA

View Full Version : Aaah!! I'm getting frustrated!



karma
4th Jan 2004, 13:20
I've tried installing this game, and it doesn't work. I Have the problem with getting just a black screen when I start the game, and if I press Enter, the menu comes up, and if I choose "new game" I get a new black screen, and nothing happens.

And YES, I have read about this before posting, but it didn't help. I've tried the upside down patch, the xp patch, the 1.02 patch, and i've installed movie player. NOTHING works!

Can someone please tell me what to install to get it to work, and in what order!?!?!

TiadaghtonDude
4th Jan 2004, 15:41
First of all, what version of Windows are you running? I could take a guess that it is Win2k/XP if you're installing the XP patch (which, by the way, I'd recommend getting rid of if you can.)

Until you tell us more, we can only take stabs in the dark at what your problem might be.

Rengar
5th Jan 2004, 07:42
Black screen is usually caused when you install the TNTpatch incorrectly. If the 8 bit pallet test says Pass, then you don't want to use the FF7.exe from the patch, and you do 'not' want to check any of the Nvidia options

karma
5th Jan 2004, 11:45
But am I supposed to be able to see the movies when I open them in WMP right from the cd? Because I can't. And when I installed the upsidedown codec, it seemed to me that it went a little too fast. I opened the zip, clicked unzip, then next, and next, and I barely saw s status bar, and it went right out, but maybe it really is that fast.

And yes, I have XP.

Nightstalker
5th Jan 2004, 13:36
To view the movies in WMP open "My computer" and right click on the cd drive icon and then select open... I don't remember the directory (I think it was movie). The movie are AVI encoded so look for opening.avi (on the first game disc and not the install disc)

Nightstalker.

Threesixty
5th Jan 2004, 16:00
If you can't view the movies and Mediaplayer. Then it's not going to work in the game....

Your going to have to fix the mediaplayer first. Most likely there is another codec and/or movie player that is in conflict with the codecs that mediaplayer uses.

The problem is that I don't know how to fix it in WindowsXP.

In Win98 you would uninstall all 3rd party movie player that may cause problems....such as quicktime. You would then go to Windows setup under add/remove programs, and uncheck the Video Compression then restart. Then go to multimedia, inside control panel, and remove all the codecs that you can inside the devices tab...under the Video Compression Codec...you remove all that windows will allow. Then go back to add/remove programs, and recheck the Video Compression.

TiadaghtonDude
5th Jan 2004, 19:49
Hmm . . . and you say you did install the upside down movie patch? (Because that patch is, in all reality, just a newer version of the codec used on the movies in FF7. It usually works fine on Win2k.)

Try downloading and installing The Defiler Pack (http://hellninjacommando.com/defilerpak/DefilerPak-1.09.exe). It may very well have the necessary codec in it. (There are several newer versions of the Defiler Pack listed on that site, version 1.09 is the latest one I've actually tested, though.)