PDA

View Full Version : louvre storm drains



mcagner
31st Dec 2003, 10:47
Hello
I need some help. I have turned on the first four valves in the storm drains. But still no water in the big hole down below. What to do? What to do?

LoveKurtis
31st Dec 2003, 16:26
There is another wheel. You must turn that one too.

SchNeo
31st Dec 2003, 17:20
I'm having the exact same problem- I've turned all four valves in the main hub area, and in every walkthrough i have read it says that i should be able to jump right into the big hole in the center of the hub, but every time I try to, I die upon hitting the bottom (there is water there but it doesnt slow her fall)...If there is another wheel or valve, please do tell. I'm going crazy because I can't go any farther in the game without doing this.

Jewell
1st Jan 2004, 01:24
There's another valve back near the area where you came in- in one of those tunnels (I think). I know it's on the ground floor- there's none of that complicated climbing to get to it. You go to a room and up a ladder, and it should be right there. :cool:

mcagner
1st Jan 2004, 15:20
That valve is one of the four I've opened. One behind the fan, one in the room you descripe, one at the end of the first beam and one at the very top of the "room". But still Laura dies when she jumps in the hole. :confused:

Jewell
1st Jan 2004, 21:21
I checked some walkthroughs, and after 4 valves, you should be able to jump into the water.
Have you found this valve? (Taken from Stella's walkthrough):

SMALL ROOM WITH VALVE (again): Turn valve #2. The cut scene shows the fifth light go on. Follow the narrow hallway back to the tunnel, turn right and return to the hub.

Climb the pipe again to reach the middle level of the hub. Walk across the black-and-yellow beam to valve #3. When you turn it the cut scene shows water filling the shaft below and the rightmost light on the panel lights up. Pick up the Desert Ranger clip to the right and climb the ladder above. (The first ladder, near the valve, is broken.)

You must have if you have four valves... Hmm...
Then perhaps this is a problem:

HUB WITH VALVE CONTROLS (top level): At the top of the ladder, follow the walkway around to the left. Climb the next ladder, and follow the walkway. You can't jump into the big pipe yet; the rushing water prevents it. Stand under the narrow pipe running across the shaft. Jump up to grab it, traverse all the way across and drop onto the walkway. Turn valve #4. The first light on the control panel goes on. Grab the overhead pipe again and traverse to the middle of the shaft. Drop onto the black-and-yellow beam. Go to the right into a hall lined with rusted metal. Pick up an M-V9 clip. The door doesn't open, so return to the hub and drop off the center of the crossbeam into the pool below. (If you drop too close to the edge, Lara will land in shallow water and die.)

Does any of that help? If not, I'll try and find something else. :)

mcagner
2nd Jan 2004, 09:12
It didn't help. I have turned on all those valves. Lights 1, 3, 5 and 6 is lit on the hub.
I have also checked a lot of walkthroughs, and that made me no wiser. They all say that after turning on the 4 valves, I should be able to jump in the hole. But no no...

SchNeo
2nd Jan 2004, 15:25
mcagner, are you running this game on a Mac?

mcagner
2nd Jan 2004, 15:32
yes

SchNeo
2nd Jan 2004, 18:19
yeah, im also running it on a Mac, so (since i havent heard of this problem from anyone else) I'm guessing it has to do with Aspyr's job of porting it- I tried calling them and telling them what the problem was, but they told me that it ran fine on their machines, so that didn't work. I even tried totally re-installing the game and importing the saves file, but that didnt help either. So if there are any other Mac users who read this post, please help!

-also, what OS are you on?

mcagner
2nd Jan 2004, 19:37
I run OS 10.2.8.
Maybe you could send me a savegame up to the point where she opens the four valves?
Should I try to write to Aspyr also. If they learn that others have problems with the game, then maybe they will do something about it!

SchNeo
8th Jan 2004, 20:47
Is ANYONE else having this problem?

Jewell
8th Jan 2004, 21:13
All of my computers run on a Windows OS. You might try the technical section with this, they might be able to help.

mcagner
8th Jan 2004, 21:34
SchNeo
When you open the 3rd valve, the one by the first beam, does the game "freeze", with a picture of the hole down in the middle. My game does. And I have to make Lara walk before I can continue the game. Normally the picture will stay on for a second or two and the return to Lara, but not this time.

Cherouvim
9th Jan 2004, 13:01
Aspyr has already said that this is a bug. Take a look here on how you can solve it.
http://www.tombraiderforums.com/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=17;t=005822

SchNeo
9th Jan 2004, 21:00
Thanks, but I just got a reply from Aspyr and this is what they said: "We have just isolated the issue you refer to. This bug occurs when Lara turns the valve one level above the hole in the ground AND Distance Fog is enabled from the Configuration Utility before launching the game.

The workaround for users is to make sure Distance Fog is turned off
before launching the game when playing the Louvre sewers level, or at
least before turning the valve that initiates the cutscene of the water
level rising."

Thank GOD

mcagner
12th Jan 2004, 18:32
I must be stupid, but I can't find anywhere to turn of Distance Fog.
Help me please - again :)

SchNeo
15th Jan 2004, 00:33
There is a control panel that opens up on your desktop when you start up the game, and there you will see an option to turn on/off distance fog

mcagner
17th Jan 2004, 19:50
I found it. thanks. and now - on with the game