PDA

View Full Version : New mini mission at Cheap: Just Take A Look



uncadonego
29th Dec 2003, 14:28
It's just a mini mission I started working on in November. Not a long or complicated mission, but maybe a bit of fun for you. Hope you enjoy it.:)

Gumdrop
29th Dec 2003, 15:27
I'm on it! :)

Huntress
29th Dec 2003, 22:17
Got it and playing...really looks nice and playing well too :) Your use of lighting is particularly nice...on the trees, shrubs, etc. I'm just having kindof a hard time getting all the loot...$3K and I'm under $2K a bit. Only have found about 3 secrets so far and I've been around quite a bit...got the one objective about the connection but so busy worrying about being caught didn't hear all the reason :D Although I got the lights, when I turned around to leave and I guess the light from the hall (I was creep running) was enough to alert them and so I left in a hurry incase they started to search! LOL I hope I didn't have to go inside there to find more???? Eyahhh! Ta and Good Hunting!

ps: Oh yea...I can't figure out how to get into the middle room near the theatre. I put out the two torches on one side, but I only have three water arrows left and can't put them all out inside :( I wasted three trying to get one torch and should have replayed it to get them back but I didn't :( I've seen a lot of water but no water arrows to recover...??? I found two staches, are there anymore??? Ta ;)

uncadonego
29th Dec 2003, 23:55
Save arrows, there are no more.

SECRETS

Basement

Back of Guard Quarters, behind reinforcement board for beam
Behind barrel in hall connecting main hall and water tank/fridge area. Up in beam.
Staircase near fridge. Unlit torch at base of stairs.

Upstairs

Lord's Bedroom. Check out books on shelves carefully. Also, not an official secret but check under flowerpot while you're in there.
Lord's Bathroom. Hop on sink and look behind triangular pillar behind sink. Alt+W to lean forward and hilight secret.
Fireplace Living Area. Red wallpapered bedroom closet-coat hook.
Gambling Room. Look closely under plant stand.
Library Office (gearbox locked room). Check carefully and closely the cabinet with the miniaturized coal cars.
Once inside the 8th spoiler area, check out the books on the bookcase directly right (standing alone against narrow wall).

DON'T LOOK AT THESE SPOILERS IF YOU WANT TO FIND THE SECRETS WITHOUT HELP!!!

Huntress
30th Dec 2003, 03:15
Thanks a bunch uncadonego for those tips. I've been searching around again but still couldn't see the others. I just found the "key" but didn't know where to use it.
When you say Library Office...I hope you don't mean the room where the mage and guard are? I decided the only way for me to get inside the room downstairs was to use my only gas arrow on the guard. Then after a few tries, managed to get most of the civiilians KO'd but there are still two women inside that main entry. I'm now about $470 short. I found the light torch in basement, coat hook and book (but I found the entry to that elevator room downstairs?) Now I'll have to try to find some of the others you revealed :) Darn though, a lot of those sleeping types woke up at the slightnest sound, like when I shot the torch out in the Guards room earlier. They're now standing up on their beds :D but I'll go back in to see what your referring to, I did go back in that area but saw nothing more? Thanks again for help so I can finish and leave. This has been a good mission to play and a relief from all that spooky stuff lately! ;)

Ta and Good Hunting!

Old Man
30th Dec 2003, 10:33
Man, if this this game and this forum doesn't just about every day give me my morning giggle! Still!

Thanks, unca!

uncadonego
30th Dec 2003, 14:49
If you put out the torch in the guard barracks, don't worry they can't see you. As for the dining room, what worked well for me was to open the bathroom door off the dining room (don't turn on the light). Then open the dining room door without being seen ( the door closest to the fountain entrance room. Now simply walk on marble casually to the bathroom. Stay in the dark, walk around a bit if you have to. When they start coming to investigate, stand in the dark bathroom doorway, alt+w to lean forward, with your blackjack arm raised. As soon as they are in reach, woompf! Then go in the dining room and shut the door. Walk casually and scoop everything. With both doors closed and that music playing. No one will hear you.
Those two guys in the library can't see you at all either. Turn out the two light switches and stay in that dark little mini entrance hall to the library. Listen to their whole conversation, then when they are done, stay in the dark and hop a couple of times. Alt+w to lean forward in the dark, blackjack arm raised, woompf!! Pansies.
The guards closest to the doors outside can be approached by running along the wall until you're behind them. Walk on the cement curb behind them (even though it looks like you're sort of besides them, their gut cameras don't have the viewing angle width to notice) woompf!! from the side/behind.
Then those two remaining guests in the hall will run outside but find the guards aren't there. Oh my! They're helpless! Hehehehe....

You're welcome Old Man!:p

Huntress
30th Dec 2003, 21:48
Thanks again unca (borrowed from Old Man :) ) Well it's too late to do your first suggie as I've already done it my way and my saves are later in the game now. I've already KO'd two or three of the outside single guards...have not attempted front door guys (from the fountain room area) and that is also a very lovely fountain scene you created :) Got the coin already too ;)

I did get the goods from the rest of the basement area without problem and tried once to get inside Library after I got inside and put myself in the only really dark hole near other doorway between table with vase and large desk/table. Pondered for awhile and then I was going to shoot an arrow near the other door to hall hoping to distract out while I got inside to find lock for my key. Bah, my arrow hit the table instead and though they commented abut hearing a noise, they didn't come out to investigate. So then I figured I'd just take my invis and give it a shot. Well it didn't last long enough and I had to dive into the area next to it cause although I got the key to open the door lock, I was trapped behind it and couldn't get around without closing/moving and then by then it was all over with! :(

So now with your next suggie, I'll give that method a try, but how I'm going to get both of them is beyond me??? Hopefully they'll pass me seperately so that I can get one at a time without the other knowing??? LOL I think my loot tally is about 2850 +/- sure hope I find a big stash inside there ;) I haven't tried the Gambling room yet as I know there's a guard inside and I'd have to use two of my three water arrows to get at him. Did once and found nothing so I restarted and got my arrows back. Funny I didn't spot anything around plant table cause I did give a look when nearby? Perhaps if there's enough inside Library area, I won't need to.

So off I go for another try in awhile. I'm expecting my Tech computer repair guy to come over sooin and I'll need to be off the machine. Catch ya later and let you know how I fair out :) Ta and Good Hunting!