View Full Version : Install with same drive

9th Dec 2003, 11:18
Install the game from same CD-Drive, might solve some of your problems. This was found on another thread somewhere.....
The CD protection is pretty sensitive. Put CDs in same drive and make sure its good at reading copyprotected CDs by for example getting the latest firmware or whatnot. I installed first with 2 different cd drives, one burner and one cd/dvd, launching game ended up in a black screen with windows cursor, no intro even.
First level loaded OK after reinstalling via the CD-Burner only. But Im having another problem....

My Settings dont get saved and no, default.ini and user.ini are NOT writeprotected. Yes, I have tampered with default.ini, to try get me a 10x7 resolution. This worked with demo, but I forgot which places to change at, theres 3. And 1 of em was a no-no.

I tried finding a NOCD for this game but none out yet, that would have prolly solved my first problem.

Could someone pls make a thread with all solutions, like a site admin or something? I think I was on 3rd page when I found this fix (cd protection issue) by chance.

11th Dec 2003, 15:43
Shortly after that "fix" I had a CTD. Always when I wanted to move from the bar ie load next area. I turned off autoplay and its now working again, until next problem I suspect.

11th Dec 2003, 17:58
Hey mamsa... think I'm having a similiar problem. I have loaded the game, twice... in different drives... with the same effect. Black screen and "busy" icon when I try to launch the game. When I press ctrl, alt, del... I see a "viktoria" access error, er message... any clue on how to get past this? Not completely computer literate, a gamer... but not an engineer.

12th Dec 2003, 10:46
Dont know if U looked at this or if it helps...


I guess Ill be getting that soon ...=) Im in a warm place and I like the game when it actually works.

That cd protection is too tough, why bother with that when the crackers are past it in a few hours but your customers have to fight it for a week at least to get the game working.

EDIT: I ran FRAPS while I was playing, crashed the game to desktop everytime I tried to load a new level (level, not area). This happened at 2 different level changes.

FSAA seems to work quite well on my radeon 9800se but in scope mode it gets a bit ugly, I think the engine draws the lines where FSAA actually is doing work.