View Full Version : install error

9th Dec 2003, 01:10
I uninstalled Deus Ex IW and tried to reinstall it to see if I could correct some errors. Needless to say I am worse off than before. When I try to install it I get a message box with this:

Feature Transfer Error
Feature: Deus Ex - Invisible War
Component: Deus Ex - Application
Error: Access Denied

I am running Windows XP Pro with SP1 installed. Nothing has changed on the file and folder permissions since I installed it yesterday. I uninstalled just fine. I have tried resetting the file security in Windows XP and that didn't work. I can install other games in the same folder.

9th Dec 2003, 02:14
Are you logged in as Admin?

9th Dec 2003, 02:51
I am an admin but I logged in as admin and got the same thing. I just uninstalled the game this afternoon after installing it this morning so nothing has changed. I have the permissions set to everyone full control on the drive and subdirectories where I am trying to install to.

9th Dec 2003, 14:41
I am really starting to get pissed off about this. So far no help from tech support. I still cannot install deus ex iw. I can install other games just fine so I don't think it is an xp permission issue. Tron 2 and Elite Force2 both install and play with no problems.

9th Dec 2003, 14:46
If you find a solutions to the problem I would like to know.
I have the same problem. Installed the game then uninstalled it yesterday. And now I can't install it. Get the same error as you.


9th Dec 2003, 15:02
I am waiting to hear back from eidos tech support.

9th Dec 2003, 15:54
I created an image of the first disc with nero and installed from that image file. I did a custom and unchecked everything except for the game itself and it finally installed. Hope this helps someone else.

9th Dec 2003, 16:55
Followed your advise and it worked :)

Thnx. :)


9th Dec 2003, 23:28
I heard back from tech support and they believe it is a securerom issue with the security on the game disc.