PDA

View Full Version : Fixed My Crashing in DX2



Jaden
8th Dec 2003, 23:52
First of all, let me say that the game was COMPLETELY unplayable for me. I tried everything that I could think of, and everything that I had read about here. I even returned the game, bought an XBox version, and then couldn't play it do to the fact that I can't play FPS's on XBox very well, LOL!! Traded that one for another PC one with the hopes that it would be fixed. But to no avail NOTHING worked. Even threw in a fresh install of Windows and all new drivers. My PC would still crash during the NPC conversations.

And then, I tried something a little different. I Un-Installed the game, and then Re-Installed the game, letting the game pick all of the Default folders to install to. I have always picked my second Hard Drive for my games, but this time I let it install to the default C:\programs\deus ex invisible war\ folder. I ONLY changed the MouseLagThreshold=75 line to read 0 in the default.ini file. Then I started the game and used everything at high settings, except I unchecked Bloom, I have multisampling to 1x, and I run the game at 1024 x 768. And for some unseen reason, the game works FINE! ALL of the problems that I had with it, GONE in an instant. So I have left it alone just in case I mess it up again.


I have an:

AMD Barton 3000+
Asus 87N8X Motherboard
Corsair PC3000 1 Gig
NVidia GeForce FX 5900
Audigy 2 Gamer

RichardStockworth
9th Dec 2003, 02:40
Sounds like the $path_to_npc_dialog might be hard-coded. Wouldn't surprise me. Afterall, you can't choose your installation directory on the Xbox so why bother making it variable. :rolleyes: